Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

I can not restore to factory settings using ctrl+f11 on my dell optipl


  • Please log in to reply

#1
meika79

meika79

    New Member

  • Member
  • Pip
  • 1 posts
I have been trying for about an hour to restore a DELL OPTIPLEX 755 back to it's factory settings. i have tried f8 , F10 , and CTRL F11 , at start up and i get nothing . before this i was getting a message about a PCI driver not being installed on the computers,,,oh i forgot to mention it's more than one computer doing this , they are public computers so i don't know what was done to them , one immediatly goes to a black screen and the other just shows the system message about to PCI PLEASE HELP!!!!!
  • 0

Advertisement


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 14,446 posts
:welcome: meika79

oh i forgot to mention it's more than one computer doing this , they are public computers so i don't know what was done to them


Is this issue with a school or work computer/s?
  • 0



Similar Topics: I can not restore to factory settings using ctrl+f11 on my dell optipl     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured