Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

only some sites blocked - please help [Solved]


  • This topic is locked This topic is locked

#46
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
I was able to uninstall the device. I rebooted and it found the device and tried to install the driver. It could not find it. I took screen shots.

Attached Thumbnails

  • Mass storage driver.jpg
  • Failed.jpg

  • 0

Advertisements


#47
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
... and the yellow triangle with the exclamation point is back when I looked at the Device Manager.
  • 0

#48
godawgs

godawgs

    Teacher

  • Retired Staff
  • 8,228 posts
Hi wmpendle,

OK, we'll find the driver for Windows. I believe the Mass Storage Controller is the Texas Instruments card reader...so we will update that.


Please click here to download the driver file driver_cardreader_ti_25844A.exe. Save it to the desktop

Now let's manually install the driver. Make sure all windows and browsers are closed.


Open the Device Manager again.

  • Click the + beside Other Devices
  • Right click on Mass Storage Controller and click Update driver software...

    That will open a window like the one shown below (but it won't say NVIDIA GeForce...).
    Posted Image
  • Click on ->Browser my computer for driver software

    It will then open a window similar to the one shown below,
    Posted Image
  • Click the Browse button and locate the driver_cardreader_ti_25844A.exe file on the desktop and click it to put it in the location box.
  • Click Next
  • Vista will begin installing the driver.
  • Once it is done, close the Device Manager and restart Windows.
  • Check the Device Manager and see if the question marks or exclamation marks are gone


Things For Your Next Post:
1. Let me know how it went.
  • 0

#49
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
I tried a couple of times last night and it kept freezing on me. The driver never installed, I will try again tonight.
  • 0

#50
godawgs

godawgs

    Teacher

  • Retired Staff
  • 8,228 posts
Hi wmpendle,

If the driver installation continues to hang we may need to uninstall the card reader from the Control Panel then reinstall it.


Step-2.

Uninstall the Texas Instruments card reader

1. Please click the Start Orb, click Control Panel. Under the Programs heading click Uninstall a program
2. In the list of programs installed, locate the following program(s):

Texas Instruments PCIxx21/x515/xx12 drivers

3. (Vista/7 users: right click the program and click Uninstall
4. After the programs have been uninstalled, close the Installed Programs window and the Control Panel.
5. Reboot the computer.


Step-2.

1. Open the Device Manager, click the + beside Other Devices, right click on Mass Storage Controller and click delete
2. Close the Device Manager.


Step-3.

Install the Texas Instruments card reader drivers

  • Right click the driver_cardreader_ti_25844A.exe file on the desktop and click Run as Administrator to install it.
  • Restart the computer and check the Device Manager to see if the question mark is gone. Make sure there aren't any other question marks, exclamation marks or red X's.


Step-4.

Things For Your Next Post:
1. Let me know what happened
  • 0

#51
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
Another error. I hit uninstall, a window popped up confirming, I clicked yes for wanting to uninstall and then this little error popped up, I hit ok and then the install wizard closed down. I tried it twice, same results, took a screen shot of the error the second time.

Attached Thumbnails

  • uminst.jpg

  • 0

#52
godawgs

godawgs

    Teacher

  • Retired Staff
  • 8,228 posts
Hi,

This is turning into a can of worms. :(
Let's try installing the driver in Safe Mode. If that doesn't work, Toshiba has a driver installer for Windows 7, but it may work on Vista.


Step-1.

Reboot into Safe Mode.

  • Restart Windows in Safe Mode. To do that....
  • Restart your computer and as soon as it starts booting up again continuously tap the F8 key.
  • An Advanced Boot Options screen will come up where you will be given the option to enter Safe Mode.
    NOTE: If you miss the Boot menu, continue to let the machine boot up. Then restart the machine and start tapping the F8 key.
    Very Important: Never restart the computer while it is booting up. Bad things, including the computer not being able to load Windows, can occur!
  • Use the down arrow key to highlight Safe Mode and push the ENTER key.
Windows Vista
Posted Image


Step-2.

Update the Driver

Open the Device Manager.

  • Click the + beside Other Devices
  • Right click on Mass Storage Controller and click Update driver software...

    That will open a window like the one shown below (but it won't say NVIDIA GeForce...).
    Posted Image
  • Click on ->Browser my computer for driver software

    It will then open a window similar to the one shown below,
    Posted Image
  • Click the Browse button and locate the driver_cardreader_ti_25844A.exe file on the desktop and click it to put it in the location box.
  • Click Next
  • Vista will begin installing the driver.
  • Once it is done, close the Device Manager and restart Windows.
  • Check the Device Manager and see if the question marks or exclamation marks are gone


Step-3.

If that didn't work, restart in Normal Mode and click HERE to download the Toshiba driver installer program.
  • Close all windows and browsers.
  • Right click the tis4win7.exe file and click Run as Administrator to run the file.


Step-4.

Let me know if that worked.

Edited by godawgs, 01 August 2012 - 11:18 AM.

  • 0

#53
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
Safe mode attempted, new error displayed, I am going to try the step 3 plan now,

Attached Thumbnails

  • safe mode error.jpg

  • 0

#54
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
well I was going to try step 3, but got this when I clicked on the link to download ...

Not Found

The requested URL /support/downloads/tsi4win7.exe was not found on this server.

  • 0

#55
godawgs

godawgs

    Teacher

  • Retired Staff
  • 8,228 posts
I tried the link when I posted it. Evidently it has been changed. I have edited the post to the new address for the file. Please try the link again. :)
  • 0

Advertisements


#56
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
going to try this again tonight.
  • 0

#57
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
I could not get on from the problem computer over the weekend. Not sure what the issue was. I am going to try to download the file to a thumb drive and see if i can work it like that.
  • 0

#58
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
So I saved the file to a thumb drive, moved it to the desktop, ran it and it looked like it was going to work then an error popped up and said it was for Windows 7 only, then it terminated. Tried to get on the forum to update you and now this site (geeks to go) is blocked on that computer also.

So I thought forget it, saved my pictures and documents to the thumb drive and did a complete restore, like the computer was brand new. Thought it would solve the troubles. Shocked to learn that facebook, pinterest, this site, and the others are still blocked.

I suppose the somewhat good news is that the TI driver and the other system files are back now.
  • 0

#59
godawgs

godawgs

    Teacher

  • Retired Staff
  • 8,228 posts
Hi,

I'm sorry we couldn't get the driver to update. I have spent the last few days looking for solutions to that problem. I got a couple of suggestions from the Techs here, but we were probably headed to a restore repair in the end.

This time we can concentrate on the sites that you can't get.
Do you have the same problem when using IE?
Let's make sure that IE and FF don't have any proxies listed. I know you've already checked FF but let's check them both. Then I want to see some more settings for the eathernet adapter. Finally we will get a new copy of OTL and get a new scan.


Step-1.

Please click the Start Orb, then click Control Panel. On the Control Panel window click Network and Internet
  • On the next page click Internet Options. The Internet Properties page will open.
  • Click the Connections tab. Click the Lan Settings button at the bottom of the page.
  • On that page make sure all boxes are unchecked.
  • Click OK, click OK again and close the Control Panel.

Please open Firefox.
  • Click the Tools tab and click Options. The Options page will open.
  • Click the Advanced icon, then click the Network tab.
  • On the Network page in the Connections section click the Settings button. The Connection Settings page will open.
  • Make sure that the radio button beside No proxy has a dot in it.
  • Click OK and click OK again to close the Options page.


Step-2.

  • Click the Internet icon in the system tray (next to the clock) and click Network and Sharing Center.
  • On the next page, in the left column, click Manage network connections.
  • On the next page right click the Local Area Connection and click Properties. Click Continue on the UAC window.
  • On the Connection Properties page, in the "This connection uses the following item:" section, click on Internet Protocol Version 4 (TCP/IPv4) and click the Properties button.
  • On the General tab, make sure the following items have a dot in the radio button beside them:
    • Obtain an IP address automatically
    • Obtain DNS server address automatically
  • Click the Alternate Configuration tab and make sure that there is a dot in the radio button beside Automatic private IP address, and nothing else is on the page,
  • Click the General tab again and click the Advanced button on the bottom of the page.
  • On the next page click the IP Settings tab. Take a screenshot of the page and save it as a .jpg file. Post it in your next reply.
  • Click the DNS tab. Take a screenshot of the page and post it in your next reply.
  • Click the WINS tab. Take a screenshot of the page and post it in your next reply.
  • Click OK and OK again.
  • Click Close to close the Properties page and close the Network and Sharing Center.


I want you to boot the computer into Safe Mode with Networking. Then go on line and see if you can get into this site. If you can, do number 1 (but save it to the desktop instead of a thumb drive) and number 3 from Step 3 below.
If you can't get on this site, go to your other computer and do Step 3.

Reboot into Safe Mode.

  • Restart Windows in Safe Mode. To do that....
  • Restart your computer and as soon as it starts booting up again continuously tap the F8 key.
  • An Advanced Boot Options screen will come up where you will be given the option to enter Safe Mode.
    NOTE: If you miss the Boot menu, continue to let the machine boot up. Then restart the machine and start tapping the F8 key.
    Very Important: Never restart the computer while it is booting up. Bad things, including the computer not being able to load Windows, can occur!
  • Use the down arrow key to highlight Safe Mode with Networking and push the ENTER key.
Windows Vista
The image shows Safe Mode highlighted, but you want to highlight Safe Mode with Networking
Posted Image


Step-3.

  • Download the newest copy of OTL. Download OTL to your thumb drive.
  • Safely remove the thumb drive from the computer. Boot up the infected computer and copy the OTL file from the thumb drive to the Desktop.
  • Verify that OTL.exe is on the desktop then go to your Downloads folder and delete the OTL file, the OTL.txt file and the Extras.txt file.


Step-4.

Posted Image OTL Custom Scan

1. Please copy the text in the code box below and paste it in the Posted Image box in OTL. To do that:
  • Highlight everything inside the code box, right click the mouse and click Copy.
netsvcs
%SYSTEMDRIVE%\*.exe
/md5start
explorer.exe
winlogon.exe
Userinit.exe
svchost.exe
services.*
consrv.dll
wshelper.dll
/md5stop
HKEY_CURRENT_USER\Software\Microsoft\Windows Media\WMSDK\Local\AutoProxyCache /s
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NetBT /s
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NetBIOS /s
hklm\software\clients\startmenuinternet|command /rs
hklm\software\clients\startmenuinternet|command /64 /rs
C:\Program Files\Common Files\ComObjects\*.* /s
DRIVES
>C:\commands.txt echo list vol /raw /hide /c
/wait
>C:\DiskReport.txt diskpart /s C:\commands.txt /raw /hide /c
/wait
type c:\diskreport.txt /c
/wait
del c:\commands.txt^|y /hide /c
/wait
del c:\diskreport.txt^|y /hide /c

2. Re-open OTL on the desktop. To do that:
  • Double click on the Posted Image OTL icon to run it. Make sure all other windows are closed.
  • You will see a console like the one below:

    Posted Image
  • Check the box beside Scan All Users at the top of the console
  • Make sure the Output box at the top is set to Standard Output.
  • Check the boxes beside LOP Check and Purity Check.
  • Place the mouse pointer inside thePosted Image box, right click and click Paste. This will put the above script inside OTL
  • Click the Posted Image button. Do not change any settings unless otherwise told to do so.
  • Let the scan run uninterrupted. The scan won't take long.
  • When the scan completes, it will open OTL.Txt. This file is also saved in the same location as OTL (it should be on your desktop).
  • Please copy the contents of this file and paste it into your reply. To do that:
  • On the OTL.txt file Menu Bar click Edit then click Select All. This will highlight the contents of the file. Then click Copy.
  • Right click inside the forum post window then click Paste. This will paste the contents of the OTL.txt file in the in the post window.


If you were able to reach this site from Safe Mode with Networking, post the things I need from there. If you weren't, you will need to copy the files to the thumb drive and post them from the other computer.


Step-5.

Things For Your Next Post:
1. The OTL.txt log
2. The screenshots I asked for.
  • 0

#60
wmpendle

wmpendle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 74 posts
I am not able to see site even when I use Safe Mode with Networking. I no longer have any browser but IE, but that one said no proxy. I had over 50 Windows Updates to do, once I get through those and update IE, I will try again. I think the default was IE7, when I tried to go on gmail it said it was old and did not support all gmail features, so I know I need to update that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP