Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Removed Second Hard Drive, Now Won't Boot Without Pressing F1


  • Please log in to reply

#1
Russ3

Russ3

    Member

  • Member
  • PipPip
  • 12 posts
Recently I removed a second/extra hard drive I had put into my computer. Now when the computer starts it goes to a black screen with the following message:

Drive 1 not found: Serial ATA, SATA-2
Strike the F1 key to continue, F2 to run the setup utility

If I strike F1 then it boots normally with no problems. But it is annoying to have to do this each time. Is there a way to get the computer to stop looking for this drive that I removed?

Here are specs for my computer:

Dell Tower Optiplex GX280
3.2GHz processor
1Gb of RAM originally with another 1Gb added
80Gb SATA hard drive with second 250Gb added and then later removed
http://support.dell..../ug/specs02.htm


Thanks!
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
we need to check your boot.ini file
Click Start... click Run... type in sysdm.cpl click OK
Click on the Advanced tab... click Settings
In the Startup and Recovery area at the bottom click Settings
Under System Startup click Edit... Boot.ini file will open in Notepad...
copy and paste it in your reply...
  • 0

#3
Russ3

Russ3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Ok, thanks. Here's the contents of boot.ini...

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
did you by chance accidentally swap the drive cables when you removed the drive...
if not...
boot into the bios and set the drive to the first drive in the boot order...then F10 to save your changes and reboot
  • 0

#5
Russ3

Russ3

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thanks. Once in BIOS I saw where you could disable/turn-off drives so I just turned off drive 1 and that did the trick.
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
your welcome... :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP