Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Run Any Antivirus or Malware Removal Programs [Solved]


  • This topic is locked This topic is locked

#1
JayBirds

JayBirds

    New Member

  • Member
  • Pip
  • 2 posts
Windows 7 64bit computer that could not run any antivirus software and also could not run regedit.exe or repair it using any type of registry repair tools. Also could not run any .msc commands. Other .exe files like notepad and MS Word worked great. Problem history:
renewed McAfee and next day noticed it was not running and could not connect to internet.
Removed HD and scanned with another computer, Norton did not find anything. Ad-Aware PRO found a Trojan (\AppData\Roaming\Protector-ihjj.exe) and removed it. Re=installed HD in computer, still could not run McAfee, installed CCleaner and cleaned lots of entries.
Still could not run McAfee.
Uninstalled McAfee an install MS Security Essentials, it would not run either.
Installed MalwareBytes Anti-Malware and it would not run either.
Tried AVG next, didnít work either.
Could not repair file associations either.
Finally read a post (from Dmac24) and downloaded SuperAntispyware, and it ran. It found 1539 threats in registry entries:
HKLM\software\Microsoft\Windows NT\current version\image file execution options\ {filename}.exe that was preventing all of the antivirus program file names one could think of from running, plus other system program files like regedit. Now MBAM, MSSE and regedit are all working.
My hat is off to SuperAntiSpyware. It solved the problem in 10 minutes after I spend 10 frustrating hours working on it.
I donít know if the Trojan changed the registry entries or what, but thanks to Dmac24's post that led me to download SuperAntiSpyware. I ran MBAM next and it found another Trojan.BHO registery key = HKCR\.fsharproj
I hope this helps the next person.
JayBirds
PS: Don't know why I could not post a reply to Dmac24's entry on same subject.
  • 0

Advertisements


#2
CompCav

CompCav

    Member 5k

  • Expert
  • 12,449 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP