Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Adwatch Bug in 1.06 [RESOLVED]


  • This topic is locked This topic is locked

#1
jeffw_00

jeffw_00

    New Member

  • Member
  • Pip
  • 5 posts
On WinXP - If you install Adwatch, it adds a new startup to HKCU/Run without removing the old one in HKLM/Run, leaving you with 2 Adwatch processes running.
j
  • 0

Advertisements


#2
Guest_Andy_veal_*

Guest_Andy_veal_*
  • Guest
Thanks for that jeffw_00,

I will try to pass that on to Lavasoft Research and Development.

May I ask how you found this out?

HJT?
  • 0

#3
hexaguano

hexaguano

    New Member

  • Member
  • Pip
  • 4 posts
See this thread:

http://castlecops.co...ts_2_times.html

I submitted a bug report to lavasoft via their support page on May 30th regarding this issue. So far, I received the automatic generated reply from lavasoft and...

***crickets chirping***


Hope you have better luck Andy_veal.
  • 0

#4
jeffw_00

jeffw_00

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

Thanks for that jeffw_00,

I will try to pass that on to Lavasoft Research and Development.

May I ask how you found this out?

HJT?

View Post


umm - the two taskbar icons were a dead giveaway.
as for the details I use Mike Lin's Startup.cpl

/j
  • 0

#5
SkipKnoble

SkipKnoble

    New Member

  • Member
  • Pip
  • 1 posts

umm  - the two taskbar icons were a dead giveaway.
as for the details I use  Mike Lin's Startup.cpl

/j

View Post


Just to confirm this occurrence of two task bar icons
for Ad-Watch under Windows XP. This is definitely
reproducible. It happens on a fresh install or an
install over a prevoius copy of Ad-Aware/Ad-Watch
SE Plus.
  • 0

#6
hexaguano

hexaguano

    New Member

  • Member
  • Pip
  • 4 posts
And it is 3 weeks later, and still no response on this "bug" what so ever from Lavasoft...

Even after another email. Very disappointing.
  • 0

#7
Guest_Andy_veal_*

Guest_Andy_veal_*
  • Guest
I am truely sorry for this.

Though I can not help you with Lavasoft contact, I am personally not in contact with any of the Lavasoft management.

Have you all solved your problems?

My advice would be to uncheck a startup item in msconfig.

Edited by Andy_veal, 22 June 2005 - 10:25 AM.

  • 0

#8
hexaguano

hexaguano

    New Member

  • Member
  • Pip
  • 4 posts
Hi Andy

Yes I fixed the problem a while back by removing the offending registry entry.

As an Ad-Aware "Pro" version user, I'm glad I didn't have to wait on official support :tazz:

Edited by hexaguano, 22 June 2005 - 03:55 PM.

  • 0

#9
Guest_Andy_veal_*

Guest_Andy_veal_*
  • Guest
I am truely sorry about this.

I hope within the future this bug can be resolved and Lavasoft can respond to their paid customers.

:tazz:
  • 0

#10
Guest_Andy_veal_*

Guest_Andy_veal_*
  • Guest
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP