Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems after installing SP2


  • Please log in to reply

#1
Chocodreamer

Chocodreamer

    New Member

  • Member
  • Pip
  • 2 posts
Hi,

I sure hope someone out there can help me. I've been instant messaging a HP support tech about this problem and we are getting nowhere. Well, on Tues. I had downloaded the SP2. Unfortunately, I didn't realize that I needed to download certain updates "first". I soon discovered that I could no longer bring up my HP Photo & Image Gallery from the programs menu. All I would get would be a message window that had a big red x in the corner and reads as follows:
cannot find file:///C:program%20files/hp/digital%20imaging/bin/loading...hp%image%20zone.htm? Make sure the path or internet address is correct.

The funny thing I noticed too is that when I clicked on the x or ok button to get rid of the message, as soon as it disappeared, my Yahoo homepage would come up. Even if I alread had that window up.

I then uninstalled SP2 and did the required updates according to the HP website. I downloaded the HP Image Zone (SP26330) update and the System Restore (SP26352) update. I made sure my Norton anti-virus was running ok and up to date and Windows Updates were installed. Then I reinstaled the SP2. I tried to bring up the HP Photo & Imaging Gallery again, but I still got that same message. I'm getting very tired and frustrated now. I need to get the Photo & Imaging Gallery to working again. I was scanning pictures on my HP psc 2175 all-in-one and putting the pictures into the HP Photo & Imaging Gallery. Then I could email them to people. Now I can't do that.

Please help me get this fixed. Thanks!
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Hi Chocodreamer, welcome to GTG! <_<

If you uninstall XP2 does HP Photo & Image Gallery work okay?

SP2 is a huge upgrade, almost an entire rewrite of XP, it's also is a huge improvement in security. Unfortunately, all these changes mean compatibility problems. There are hundreds of programs that won't work properly after SP2's been installed. I've seen reports that as many as 15% of computers have serious issues after installing SP2. You may be better of uninstalling it, and waiting for HP to get the issues sorted out before upgrading.
  • 0

#3
Chocodreamer

Chocodreamer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi!

You have no idea how upset and frustrated I am right now! And it is just over my HP SPC 2175 all-in-one not functioning correctly. I can believe what you say about 15% of computers having serious problems. I've read several places where other people have had much worse problems. I've spent so much time on the phone and via instant messaging with HP techs. and Microsoft techs. They seem to be baffled with my problem. They've made suggestions, but to no avail. Yes, my HP Photo & Imaging Gallery "did" work after I removed the SP2, the "first" time. I've removed it twice now, and "now" it won't work at all. I wish I'd just left it off when I had it off the first time. I had a tech. at HP tell me to uninstall my SPC software, go to this website: http://tinyurl.com/2r3ha and download and use the software cleanup, then reinstall the software. I was a little worried about doing that, but I did as he suggested. After I reinstalled the software I was getting several messages coming up that really worried me. I have since done a system restore to a point "before" I had put the SP2 on. My computer "seems" to be ok, except for the fact that I "still" can't open my HP Photo & Imaging Gallery. These techs. seem to be baffled with my problem. It really makes me mad. I had a perfectly good, functioning system "before" I installed the SP2 and now I don't. I just had my computer in to the Best Buy store (where I bought it last October) not long ago to have it checked out because I thought I had a virus. Turned out I didn't, but I still had to pay for the system tune up they did. I don't want to have to take it in to the store and pay the $60 (at the least) they say it will cost to check it out and "hopefully" fix my problem. The tech. there told me that several people they know of have had problems with the SP2 also. You know, you keep hearing that we absolutely need to have this Service Pack 2 on our computers because it has so much more protection on it, but wow, what a pain in the you know what! The HP Image Zone Update I guess was supposed to have been the update that I needed, but something must not be right with it. Is that what "you" think? If I ever get my Photo & Imaging Gallery to working again, you think I should not put the SP2 on until HP gets "their update" straightened out? I'd appreciate any and all thoughts you may have on this issue. Thank you so much for this and future responses.
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
At this point the best option for you may be a system restore--restoring your computer the state it was when you brought it home. First you'll need to backup any data you've saved, including My Documents, all pictures, mp3's, contacts, etc.

Wait a while before installing SP2 again. <_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP