Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word 2003 Hijacking Weblinks


  • Please log in to reply

#1
mobythevillan

mobythevillan

    Member

  • Member
  • PipPip
  • 10 posts
For the last few months, I have had the following problem on my nearly 2 year-old Medion laptop running Win 7:

When I click on a weblink in the taskbar, instead of the relevant internet page opening, Word 2003 opens as if its trying to edit HTML. I have no idea why this is happening; fortunately, I can still access the Net via my browsers but I'd really like to know why I can't just go to a web page instead of Word 2003 opening instead.

Any ideas please?

Many thanks in advance,

Simon
  • 0

Advertisements


#2
NightFury12

NightFury12

    Member

  • Member
  • PipPipPip
  • 126 posts
Hi Simon
Copy the below entries to Notepad and then save the notepad as fix.reg
Then double click the fix.reg file and that'll merge the entries to Registry. Do a Computer Restart and then check the pinned sites now.


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Classes\Microsoft.Website\shellex\ContextMenuHandlers\{FBF23B40-E3F0-101B-8488-00AA003E56F8}]

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.website\UserChoice]
  • 0

#3
mobythevillan

mobythevillan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Many thanks for the response NightFury, but having followed your fix and merged those registry entries successfully, I still get Word 2003 opening when clicking on a weblink....

Bugger it, as we say in the UK :(

Do you know of anything else I can try please?

Simon
  • 0

#4
NightFury12

NightFury12

    Member

  • Member
  • PipPipPip
  • 126 posts
Simon
Try this, goto that site in the Browser --> Drag that Tab and Drop it on the Task bar. Now click on the newly pinned site and see if it is opening the site correctly.

If the above suggestion fails: Download the Unassociate File types Utility --> among the extension select .website --> then select Remove File association(user) --> click OK--> Do a computer restart and check the pinned site.
  • 0

#5
mobythevillan

mobythevillan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well, having got on to a website in Firefox, I dragged and dropped the open tab on to the taskbar, and nothing happened, well, nothing that I can see anyway. And Word 2003 is still opening instead of a webpage.

I also got the file un-association prog and was going to do what you suggested to the .website filetype, but was warned this was irreversible....yikes...not sure I want to continue with that, unless it's safe to do so! What does that actually do and what are the implications of doing it?

Sorry about this, if you can't help any further I understand, It's just so frustrating....

Thanks for your help and cheers for now,

Simon
  • 0

#6
NightFury12

NightFury12

    Member

  • Member
  • PipPipPip
  • 126 posts
Hi Simon
I understand your concern. The Remove file association option removes the user specific setting for that file type. Once the current setting is deleted, that file type be reverted back to the default file association.

Pinning the site to Task-bar is available only for Internet Explorer. But we can do some workarounds in case of Firefox and Chrome.

In order to get a site pinned to the Task-bar in Chrome,
Go to the website in chrome and then click on the wrench icon at the top right corner --> Tools --> Create application shortcut --> Remove the check-marks next to Desktop and Start menu.

In case of Firefox,
If you've windows7 64bit version:
Right click on the Desktop --> select shortcut --> type the location: "C:\Program Files\Mozilla Firefox\firefox.exe" www.facebook.com --> click Next and give name of your wish --> Finish --> Now drag that shortcut and then drop it on the Task-bar --> you can delete the shortcut you've created on the desktop.
If you've 32bit version:
Right click on the Desktop --> select shortcut --> type the location: "C:\Program Files\Mozilla Firefox\firefox.exe" www.facebook.com --> click Next and give name of your wish --> Finish --> Now drag that shortcut and then drop it on the Task-bar --> you can delete the shortcut you've created on the desktop.
Remove www.facebook.com and replace it with any website URL/Address.

Simon, Click Start or the Windows logo -> right click Computer or My Computer -> then click Properties --> Let us know what is the windows edition you've.

Edited by NightFury12, 22 August 2012 - 10:25 PM.

  • 0

#7
mobythevillan

mobythevillan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
So sorry I haven't responded sooner, but good news....

Word 2003 is no longer bugging me, following a response to a similar problem I found. All I did was go to Control Panel/Internet Options and in the Programs tab, I made IE the default web browser (there was no default set). Hey Presto, Net links are now opening correctly instead of an HTML window. Please don't ask me how this originally happened, must be something only a computer would understand....

Thanks anyway for taking the time to help out. If you need help on restoring old motorcycles or woodworking, just drop me a line!

All the best,

Simon
  • 0

#8
NightFury12

NightFury12

    Member

  • Member
  • PipPipPip
  • 126 posts
Glad to hear that, I suspected that the issue is file association and if you pin a site to the task-bar in windows7 it'll be in the .website format. we should have changed the .html file association. Please clarify one thing you've a windoes7 or windows XP in your machine.

Appreciate your Hospitality Simon... :thumbsup:
  • 0

#9
mobythevillan

mobythevillan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Running Win 7 here. Hopefully I won't have to resort to any file dis-association, now things seem to be running as they should, well, touch wood! You know what computers are like....

Thanks for your kind comments, and all the best,

Simon
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP