Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Itunes access privileges


  • Please log in to reply

#1
dakk

dakk

    New Member

  • Member
  • Pip
  • 1 posts
Lately while using itunes i have been getting a message that says "The itunes library file cannot be saved. You do not have enough access privileges for this operation."
I've tried a few things like changing itunes files from read-only and making sure all my itunes files have me as the owner and me in full control of the file.
I am now out of ideas, any thoughts?
  • 0

Advertisements


#2
aido

aido

    Member

  • Member
  • PipPip
  • 49 posts
Hello,

Far days ago but it is your first install of ITunes, have you made any changes in your Security or installed applications like Cleaner?
For first help please start ITunes with Admin-Rights.

Right-Click on the ITunes Icon in the Programs Folder and Start the Application as Administrator.

Hope this helps,

regards,
aido
  • 0

#3
stanling

stanling

    New Member

  • Member
  • Pip
  • 1 posts
Bit complicated. shut down itunes. go to iTunes folder. move the files beginning with iTunes and ending with .xml, .itl, .itdb to another folder [this is to be on the safe side]. You may see a tempxxx.tmp file [assuming your PCs settings allow you to see hidden files]. ignore for the time being. logout and login from windows. the tempxxx.tmp file should disappear. within the iTunes folder, go to Previous iTunes Libraries - copy the most recent iTunes Library yyyy-mm-dd.itl file into your iTunes folder. delete the date in the file name. start up itunes.
  • 0

#4
jjkatusa

jjkatusa

    New Member

  • Member
  • Pip
  • 1 posts
It worked for me thanks so much...appreciated!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP