Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

intel cpu ucode error


  • Please log in to reply

#1
john10

john10

    New Member

  • Member
  • Pip
  • 6 posts
hi,i have just replaced the hard drive on motherboard asus p5b-mk/wifi-ap and loaded xp home,when i turn on the computer megatrends screen comes up and says intel cpu ucode error press f1.can any tell me why this is happening.i cant do anything after i hit fi.is it the cpu!!!
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts
:welcome: john10

Have you installed the motherboards drivers onto the new HDD.

If you havn`t reinstalled the MBs drivers please do so and then let us know how that works.
If the above does not work you may need to download the latest BIOS for your MB, downloads for your MB http://uk.asus.com/M...iFiAP/#download also please confirm that this is your MB.
  • 0

#3
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
john10

Please DO NOT post the same problem twice, you created this topic here, where my colleague phillpower2 is helping you and you ALSO created this topic on the same problem

http://www.geekstogo...__fromsearch__1

where narenxp is helping you.

Do not worry about it now please but the reason we ask in How to Post

To help match your questions with the people best able to answer, the forums here are arranged into categories. Simply scroll down the page, and choose the category that best fits your inquiry. Please select only one category, and do not post your question more than once.


is to avoid what has occurred here. Two people helping on the same problem and as you will have seen, offering the same advice.

I have closed the topic where narenxp is helping.

Please continue on this one, where you are reading this.

Thank you
  • 0

#4
john10

john10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
motherboard correction.p5b-mx/wifi(sorry)your answer makes sence but i have to try and access a computer to get on the net to do this.thanks for your help.
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Is this error following an install of XP on that computer - on that replacement hard drive OR is it the hard drive WITH XP installed, inserted in that computer
  • 0

#6
john10

john10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hard drive replaced then xp installed
  • 0

#7
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
OK will wait to hear from you when you have tried as suggested
  • 0

#8
john10

john10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
thanks for every ones help on cpu problem,it was fixed by updating bios then drivers.i can now access the internet.
  • 0

#9
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Thanks for posting the result
Good luck with it.
  • 0

#10
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,037 posts
Ditto :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP