Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no floppy install but shows up


  • Please log in to reply

#1
bombaykid

bombaykid

    Member

  • Member
  • PipPip
  • 22 posts
I have dell computer with following:
Microsoft Wndows xp
home edition
Verson 2002
Intel
Pentium 4 cpu 3.00Ghz
2.99 Ghz, 2.00GB of Ram
Hard drive 149 GB ( I installed new SSD drive 120GB)
Use 35.00GB
Free 149 GB

I recently clone my c:/ drive and installed new SSD drive.

I have following problems:

Problem 1.

At the start before loading operating systems I get following message:
FLOPPY DISK SEEK FAILURE, STRIKE F1 TO CONTINUE.

Once I strick f1 it loads operating system.
I do not have floppy drive installed in my computer why do I get this message.

Problem 2

I can not go to safe mode, I tried F1, F2, F8 and F12 to go to safe mode but it doed not work.

Can any one help.
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
1. Go into BIOS Setup and disable Floppy drive (even though you don't have one).

2. Try alternately pressing F5 then F8 every second or so after the manufacturers logo appears.
  • 0

#3
bombaykid

bombaykid

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I have done followings:

Here is the bios boot sequence:

No. 1

1. sata h/d
2. cd rom
3.ide h/d not present
4. USB floppy disk not present
5. usb device

This is the set up I have in my bios

No. 2

I can see the floppy when I click my computer it shows up as a "A" drive.

I have uninstalled floppy drive and floppy drive controller several time but it comes back every time I start my computer.

No. 3

I have tried F1, F2, F4, F8 and F12 to go to safe mode but nothing works.
  • 0

#4
Moridin

Moridin

    New Member

  • Member
  • Pip
  • 7 posts
In BIOS, you have to find something looking like this. For "Drive A" you have yo choose Not Present/None/Disable, or something like that.
Posted Image
  • 0

#5
bombaykid

bombaykid

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
1.
Floppy problem solve by BIOS setup as you instructed.
Problem solve

2.
Go to SAFE MODE problem was solve by uninstalling EASYus software.
Problem solve.

Thank you very much to all the people who help me.

Edited by bombaykid, 18 October 2012 - 03:42 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP