Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help! Replaced HDD, now wont boot or post.!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi, I have a gateway model:dx4300. I have limited computer knowledge. I just bought this computer from my friend and was in perfect working order (I used it many times and had no previous issues) he used it right up untill I came to pick it up. However he wanted to keep the hard drive so we powered down the computer, unpluged the power cord and disconected the hdd. Then hooked up my new hdd and all that happens when you hit the power button is the the fans all turn on at full speed and I get no attempt to boot nor do I get any post beeps, as well the only way to power off is to unplug the power cord. We tried putting the original hdd back in and same outcome... Next we tried to boot bare bones to see if that was the case but no change in the symptoms, Also tested the PSU and it is in good working order. Next we tried to clear the cmos still no change. It seems something got tripped or reset and do not know how to return to previous state. Unfortunatly my friend had the idea to take the hdd out of my old computer and put it in this one and did not change anything, however after putting that hdd back in the old computer (an HP that is the same age and motherboard style as the gateway) the HP has the same problem now!!! Not sure where to go next aside from starting over and building a new system. Any help or ideas would be much appreciated. Note: The HDD I now have to install in the gateway is a brand new WD 1.5TB with no OS on it. Also noteable is that the HDD that was in the gateway originaly plugged into my friends new computer and worked fine, But currently have it in my possestion incase it might help fix the problem.

Edited by seattlebrad, 23 October 2012 - 11:12 PM.

  • 0




    Tech Staff

  • Technician
  • 19,737 posts
:welcome: seattlebrad

Please return the original HDD back into the Gateway, make sure that the power supply from the PSU is securely connected to the HDD, the same with the SATA cable, in addition ensure that the SATA cable is plugged into SATA port one on the MB, apart from the HDD only connect the display port, keyboard and mouse, check that the CPU and main power plugs are secure in the MB connections, remove the Ram, blow out the slots and then reseat the Ram securely, connect the power cord and power up, keep tapping the F8 key to see if you able to get into the BIOS. let us know the outcome please.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP