Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lagging internet


  • Please log in to reply

#31
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Ok lets see if this will help things out./


Download the All in one Repair Tool Run the program vista/win 7 users please right click and run as admin. Go to step 4 and create a backup of your registry this tool involves changing registry keys and it is just a good idea to bak it up.Now go to the start repairs tab and run it with the following boxes checked.When running this tool disable your antivirus.


Reset Registry Permissions
Reset File Permissions
Register System Files
Repair WMI
Repair Windows FireWall
Repair Internet Explorer
Repair MDAV/MS Jet
Repair Hosts Files
Remove Policies Set By Infections
Repair Missing Start Menu Icons Removed By Infections
Repair Icons
Repair Winsock & Dns Cache
Remove Temp Files
Repair Proxy Settings
Unhide Non System Files
  • 1

Advertisements


#32
mmblvanna

mmblvanna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I've downloaded the app and ran it, and difference what so ever :(
  • 0

#33
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Lets see if changing some settings in firefox helps.
http://www.wikihow.c...ad-Pages-Faster


Also here is a site that you might find helpful in your situation.

http://www.makeuseof...internet-speed/


This still only happens in firefox correct?
  • 1

#34
mmblvanna

mmblvanna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Ok, the first link you posted i have already done those long before this, which i did notice increased my page seed. So i continued onto the next link and some of the regediting had already been done, but some more i've added to the regedit and it was talking about Vista, and i'm running windows 7 is there much difference between the two systems?

IE is perfect! But i notice when i moved my mouse around it would lag then....? If it was still it was perfect.... but not as bad as Firefox is when the mouse isn't moving!!! :wacko:

I will not be on this computer anytime soon because i'm going away this weekend and will not be back on this till monday night Australian time!

I'll speak till you till then. Hope this has helped in anyway?
  • 0

#35
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Perhaps you should get your machine checked for malware here is the link to create a new thread there.
http://www.geekstogo...cleaning-guide/

Good luck. :thumbsup:
  • 1

#36
mmblvanna

mmblvanna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
sweet man, thankz for all your help too! :rockon:
  • 1

#37
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
:cheers:
  • 1

#38
mmblvanna

mmblvanna

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
All is good now, problem sorted, i would like to say thank you for your help, been much appreciated. my other half of problems where fixed via this link http://www.geekstogo...ideo-streaming/ so i did have something wrong. thank a million! :thumbsup:
  • 0

#39
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
:thumbsup:

Glad to have helped out. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP