Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New router causing issues...


  • Please log in to reply

#1
Bloke82

Bloke82

    Member

  • Member
  • PipPip
  • 17 posts
Apologies in advance if this is the wrong place to post. I have tried so many other options and decided to try here (this site).

So, I recently moved house, and with it was provided with a new "Super"hub from my Internet provider (Virgin Media). Before this I was using a standard modem.

Now onto my problem. I chat quite often in Yahoo chat rooms, but since I got this new "Super"hub I have noticed that the voice chat connection dies when it's idle, after a just a few minutes. I have tried pretty much every option suggested, including voice fixes, codecs etc... this really is a last resort. So again, apologies if this isn't the place I should be asking, but I have tried countless forums, including Yahoo and Virgin Media forums.

I'm almost 100% certain it is an issue with the new hub, and I know absolutely nothing about ports, IP's or anything of that sort. It could even be an issue with the hubs firewall itself, I just don't know.

A little more information:

Operating System Microsoft Windows 7 Home Premium
OS Service Pack Service Pack 1
CPU Type TripleCore AMD Phenom X3 8600, 2300 MHz (11.5 x 200)
System Memory 3328 MB (DDR2-800 DDR2 SDRAM)


Virgin Media Super Hub
Software Version "R36"
Hardware Version 2.00
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Have you called Virgin? Sounds like a setting in the new hub, some kind of idle timeout.
  • 0

#3
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Yes, I have spoken to Virgin Media. I'm not sure whether or not you have dealt with them before, but anyone that has would agree that they can seem perplexed by their own equipment more often than not. The extent of their advice was to suggest that I turn off the firewall in the hub, and to uncheck the "IP Flood Detection" box (which did not solve the issue). As I said before I have no idea about this kind of thing, so of course did not question their advice.

In the hubs advanced settings there is a list of boxes which can be checked/unchecked. There is a 'Security' section, with various boxes in regards to ports etc. But I've never tampered with them (aside from the changes they suggested). Could it be in some way blocking the Yahoo voice servers, or causing this 'time-out'?

These are the Security settings:

Firewall (unchecked)

Filters
Filter Proxies (unchecked)
Filter Cookies (unchecked)
Filter Java Applets (unchecked)
Filter Active X (unchecked)
Filter Popup Windows (unchecked)
Block Fragmented IP Packets (unchecked)

Detection
Port Scan Detection (checked)
IP Flood Detection (unchecked)

Pass-Through
IPSec (unchecked)
PPTP (unchecked)
Multicast (unchecked)

There also port blocking/forwarding options, protocols etc, where you can define rules. There's IP Filtering, MAC Filtering, But again, I am clueless. There are Firewall and Network logs, which I have checked. On 3 occasions 'time-out' appeared in the Network logs, But I've checked them and none of them coincide with the Yahoo Voice timing out.

Any suggestions?
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Is it only Chat that is experiencing this problem?

As a test, boot to Safe Mode with Networking and see if the problem still occurs. You do this by tapping F8 every second of so during boot until you get the Advanced Boot Optins menu. Select it from there.
  • 0

#5
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
In the short time I've had this new hub I've had no issues at all with anything else. No Internet disconnections, nothing 'timing out'. Online gaming (wired, have yet to try wireless) works fine on PS3. The chat rooms themselves also work fine, it's just the voice connection in Yahoo chat rooms. Skype works fine, as do private voice calls on Yahoo Messenger.

I tested on some third party chat clients in chat, with the same results, a disconnection when voice becomes idle after just a few minutes. I realise that this may not seem a big deal to some, but I use these chat room fairly frequently, and it's not just a case of refreshing voice chat, you have to log out entirely to refresh the voice cookie. Quite a pain.
  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Did you get to try Safe Mode with Networking?
  • 0

#7
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I tested in Safe Mode with Networking and everything worked fine, browsers etc, a solid connection. But when entering chat, voice would not connect at all.
  • 0

#8
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
No further suggestions?
  • 0

#9
SupeR GeekiN CognitO

SupeR GeekiN CognitO

    Member

  • Member
  • PipPipPip
  • 135 posts

Hello Bloke82 and welcome to geekstogo.
My name is SGC.

First of all I would recommend that you go
ahead and turn the firewall back on since
this did not fix the issue. Tech support
at Virgin was most likely telling you to shut
it off simply to rule out firewall
issues, not to leave it off.

It could possibly be a software issue. I don't
believe it is a port forwarding issue, otherwise
the chat client wouldn't connect at all.

Allow me a little bit of time so I may look into this
issue for you further.


:ph34r: SGC :ph34r:


Edited by SupeR GeekiN CognitO, 21 November 2012 - 02:01 PM.

  • 0

#10
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Thank you, SGC.

Edited by Bloke82, 21 November 2012 - 02:16 AM.

  • 0

#11
SupeR GeekiN CognitO

SupeR GeekiN CognitO

    Member

  • Member
  • PipPipPip
  • 135 posts

Thank you, SGC.

No problem.


Now let's try something.

Log into the Super Hub the same way you
did to turn the firewall off. As soon
as you get past the login page click
'Advanced Settings'.

Now on the left you should see a bunch of
options. Click on 'Port Triggering'.

Now in the port triggering list we need to set
the port range. So for the 'start port' under
'trigger range' enter: 5050.

Now enter: 5070 for the 'end port'.

Enter the same for 'target range'.

Make sure 'protocol' is set to both
and make sure you check the 'enable' box
located on the right side.

Then click 'apply', reboot your system and give it a try.


Please let me know if this helps at all.


:ph34r: SGC :ph34r:


Edited by SupeR GeekiN CognitO, 21 November 2012 - 01:58 PM.

  • 0

#12
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Hi


I followed your suggestion and tested the chat clients, and as far as I can tell it has resolved the issue. Usually the voice connection times out after a few minutes idle, I took clients into quiet rooms where there would be no voice activity and they (all but one) stayed connected for over 30 minutes, whilst idle. I will test them more extensively tomorrow, I don't have much time at the moment. I'll post again then to confirm whether or not the issue has been fully resolved.

Just out of curiosity, one of the clients (Y!Epic) did time out on idle, as before. Would this have something to do with that program's individual port settings?

For now, thank you for your help. I'll get back to you tomorrow.


Chris.
  • 0

#13
SupeR GeekiN CognitO

SupeR GeekiN CognitO

    Member

  • Member
  • PipPipPip
  • 135 posts

Hello again Bloke82.


I am glad to hear that we are making some progress
with your problem.

Just a side note before we tackle the issue with Y!Epic.
The reason I had you use "Port Triggering" as opposed
to "Port Forwarding", is because when you forward a port
it opens it permanently, which will allow any incoming
connection through on that port.

"Port Triggering" only opens the port when your computer
sends an outgoing request using the "Triggered Port".
At all other times, all ports are completely blocked.


Just a little information so you know your still protected.


--------------------------------------------------------------------------------------------------------

Now let's get to Y!Epic.

First of all let's try this, go back and do the same steps as in
my last reply, except this time set the 'start port' to: 5000
instead of: 5050.

Make sure you do this for both 'trigger range' and 'target range'.

Then click apply and reboot.

Let me know if this resolves the issue.


Thank you and have a great day.



:ph34r: SGC :ph34r:


  • 0

#14
Bloke82

Bloke82

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I tested further using your 5050-5070 method and found that although voice stayed connected whilst idle for longer, it was still disconnecting... a marked improvement on how it was though.

Y!Epic continued to disconnect after a short time, even after changing to 5000-5070. On its login screen it has the certain settings. Along with server/port/protocol (Random/5050/v102) settings, there are the following options:

Use Cookie Authentication.
Retry Failed Random Servers.
Protocol Shift.
Send Ping Packets.

All of these options are checked. I have no idea if changing these will make any difference or not. I read some information here, but it didn't mean very much to me.

Any further suggestions?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP