Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows xp doesn't start


  • Please log in to reply

#31
TheBigGeorge

TheBigGeorge

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
This is the screen that pops up when I start the computer and don't press anything:

"We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this

If your computer stopped responding, restarted unexpectedly, or was automatically shut down to protect your files and folders, choose LAst Known Good Configuration to revert to the most recent settings that worked.

If a previous startup attempt was interrupted due to a power failure or because the Power or Reset button was pressed o, or if you aren't sure what caused the problem, choose Start Windows Normally."

{Then it gives me these options to choose}

"Safe Mode
Safe Mode with Networking
Safe Mode with Command Prompt

Last Known Good Configuration (your most recent settings that worked)

Start Windows Normally"

When I choose any of these options it starts up then flashes a blue screen for a millisecond and starts to computer over

When the Toshiba screen pops up I have the option of hitting f12 to take me to the boot selection menu (Your instructions seemed to be for a dell) computer)

The boot selection menu has these choices:


"Select Boot Device:
[C]: CD-ROM
[N}: Network (LAN)
[Floppy Drive]
[1]: Primary Hard Drive (Built-in)
[P]: PC Card Hard Drive
[D]: Default SYSTEM SETUP Device

Press [C], [N], [F], [1], [P], or [D]"

Trying to boot boot from [C] is unresponsive, trying to boot from [1] just repeats the first screen I mentioned
  • 0

Advertisements


#32
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Yes the BIOS directions were only an example as not all computers are the same, below is what I found for Toshiba;

Toshiba - Portégé, Satellite, Tecra, Equium

Press F1 or Esc after powering on to access BIOS.
Press F12 on a Toshiba Equium.


When you enter the BIOS is the computer set to boot from the CD drive first, what are you trying to boot from in the CD drive.
  • 0

#33
TheBigGeorge

TheBigGeorge

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Is this screen:

"Select Boot Device:
[C]: CD-ROM
[N}: Network (LAN)
[Floppy Drive]
[1]: Primary Hard Drive (Built-in)
[P]: PC Card Hard Drive
[D]: Default SYSTEM SETUP Device

Press [C], [N], [F], [1], [P], or [D]"

.....the BIOS screen?

The f12 button takes me there. THe f1 button does nothing.

I had the disc you made me burn in the CD drive after getting to the Boot selection menu. Choosing C from the Boot selection menu did nothing.
Are you understanding me? Or is there some confusion?
  • 0

#34
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
There are two methods of entering and changing the BIOS with Toshiba notebooks, depending on whether you have Toshiba BIOS or Phoenix BIOS determines which method you must use http://www.ehow.co.u...-satellite.html and the Toshiba forums which mention both methods, neither use the F1 key http://forums.comput...a?threadID=5825

As the CD drive is first on the list can you try the disk that you have burned on another computer to make sure that the burn was successful.

Was the CD drive previously working ok.
  • 0

#35
TheBigGeorge

TheBigGeorge

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
It was the ESC key I needed to hit. Then it went to a message that said "Check system then hit F1"

F1 took me to a menu where I could change the setting of the Boot priority. I couldn't choose CD-ROM (first), then hard drive (2nd)so I chose then next closest option CD-ROM > LAN > HDD > FDD. The only other option that it would give me with CD-ROM first was CD-ROM > LAN > FDD >HDD.

But then the computer started up the same way with the same problem.

I have never had a problem with the CD-ROM not working. It worked poorly with scratchy CDs, but it has never not worked. The Puppy Linex disc is clean
  • 0

#36
TheBigGeorge

TheBigGeorge

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
It looks like the Puppy Linex is working.

It takes a long time then reads

"INTel R Boot"

(some other stuff)

media test failure. Check cable"


there's some other stuff it's hard for me to be able to type it all out in time.
Then is goes to the first screen I mentioned. (the one that let's me choose from last known good configuration)
  • 0

#37
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
"INTel R Boot" is a type of Network boot process and should be disabled so as to avoid the system looking for something that is not there (N) http://www.intel.com...b/cs-008018.htm

media test failure. Check cable" this can be the result of bad sectors on the HDD which may also explain why the computer is getting so far into booting into Windows and stopping, try disabling the above and see if you get any further with Puppy Linux and then run the HDDs diagnostic tool, if you do not know the brand of the HDD try Seatools as it works with many other brands of HDD;

To run the HDDs diagnostics tool;
Make sure you select the tool that is appropriate for the brand of your hard drive http://www.tacktech....ay.cfm?ttid=287
Depending on the program it'll create a bootable floppy or a bootable CD.
If the downloaded file is the .iso type use ImgBurn: http://www.imgburn.com/ to burn the .iso file to a CD (select "Write image file to disc" option) and make the CD bootable.
  • 0

#38
TheBigGeorge

TheBigGeorge

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
It reads
"intel ® boot agent version 4.0.18
Copyright 1997-2001, intel corpoartion

pxe-e61 media test failure check cable
pxe-mof: exiting Ibtel PXE ROM"


In the BIOS menu, it is LAN right? I have it set up so it goes CD-ROM > LAN > HDD > FDD, so the Puppy Linex in the CD Drive should start up before the network, I think

How do I disable the network? I clicked on the link, but it seems to be for computers already working and hooked up to the internet. I tries hitting CRL + S during start up but nothing happened.

Thanks again for your patience with this. I apologize for my computer illiteracy, but I am trying!
  • 0

#39
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,025 posts
Apologies for the delayed reply.

I am not particular with this kind of BIOS so as you have the computer to hand you are better fixed to navigate the BIOS to establish how to change the settings, the boot order must be set to CD/DVD drive first and the HDD second, the Lan must be last or disabled, the reason for this is because if the CD drive is slow to access the disk in the drive for whatever reason the BIOS will skip trying to boot from the disk and go to the next device in the boot order, as there is no boot media available at the Lan device the boot process is being aborted, this also has implications for the HDD, the OS on it and/or the data ribbon/cable that connects the HDD to the MB because when the BIOS finds no data at the Lan device it should then go to the HDD and attempt to boot from that.

If after changing the boot order so that the HDD is the second device the computer does not recognize the HDD check the data transfer ribbon/cable for signs of damage and that it is connected securely at both ends, check the power supply from the PSU to the HDD also in case it has become loose.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP