Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Excessive Framerate Lag in All Video


  • Please log in to reply

#16
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
  • Hit the start button then type Msconfig.
  • Then under the start up tab disable/un-tick all items.Hit Apply
  • Under the Services Tab put a tick next to the box that says Hide all microsoft services.
  • Un-tick all that remain.Hit Apply and Ok your way out of there.
  • Then reboot the machine,into normal mode and test the issue.

  • 0

Advertisements


#17
Tylinos

Tylinos

    Member

  • Topic Starter
  • Member
  • PipPip
  • 73 posts
Nope, no luck with that either.
  • 0

#18
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
I am running out of ideas here perhaps try and run a checkdisk to see if that may help.
Hopefully another member will chime in with a response.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP