Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell Diagnostics .EXE File Won't Execute (XP Pro SP3)


  • Please log in to reply

#1
MadameConcorde

MadameConcorde

    Member

  • Member
  • PipPip
  • 26 posts
Let me explain my problem.

Not sure what happened or how it happened - I lost my volume control and probably the audio card on my computer.

This possibly happened after I ran TDSS Killer (probably deleted too many things)
I don't see any other way.

Since then my audio icon disappeared from my desk top. I lost my volume control on my computer and all that goes with it.

I went on the Dell site and on to the diagnostic page for help and entered my computer ID
This is the page: http://www.dell.com/...ostics/us/en/19

they asked me to download this:

DellPCDiagnostics.exe (38,1kb Dell.com)
but the file won’t execute.

I could download it to my computer but I cannot get it to run.

I have used several other .exe today to do a fix recommended by this forum and post the logs and they worked perfectly well
but there is no way I can get the diagnostic from the Dell site to run. This is very frustrating.

I have no more sound on my computer. Looks like the sound card is gone. I really want to get it back.
I tried desperately to have the Dell diagnostic to run but I cannot do it.

Tried everything myself and not being successful so I am now coming here for help.

If someone could help me with this I will be very grateful.
Thank you very much in advance.


:happy:
  • 0

Advertisements


#2
MadameConcorde

MadameConcorde

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Problem fixed!

I did it all myself.

Hurrah!

Moderators, please lock/delete this thread.

Thank You!

:thumbsup:

Edited by MadameConcorde, 01 February 2013 - 02:56 PM.

  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
What did you do to fix it? Might help someone else.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP