Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Chrome - home page


  • Please log in to reply

#1
Knowsum

Knowsum

    Member

  • Member
  • PipPip
  • 13 posts
I think it must be something I have done though 'fiddling'.
I use Windows XP with Google Chrome and I did open to my personalised home page with my chosen background and gadgets. See attached.
I now open to where I have to sign in to Google each time I go on line. Also on the attached.
Does anyone have any clues to the cure?

Attached Thumbnails

  • Google Chrome previously 5Feb13.png
  • Google Chrome now 5Feb13.png

  • 0

Advertisements


#2
Knowsum

Knowsum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Many thanks for responding.
I can see the options to sign in (which I do each time because of the problem I mentioned) but I cannot see how to sign out. Please explain.
  • 0

#3
sari

sari

    GeekU Admin

  • Administrator
  • 20,955 posts
  • MVP
Hi, Knowsum,

When you sign in, there should be a box below the name and password fields, next to a sentence that reads Stay signed in. Is that box checked?

Attached Thumbnails

  • google sign in.JPG

  • 0

#4
Knowsum

Knowsum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Sari Hi!

I have now checked to ensure - yes, the box is ticked.
  • 0

#5
alexsownsu

alexsownsu

    New Member

  • Member
  • Pip
  • 3 posts
unclick the box that says (keep me signed in) then when you sign out it should not sign you in again and then the box should disappear hope this helps
  • 0

#6
Knowsum

Knowsum

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
alexsownsu thanks for your suggestion.
I tried this. I could not find a 'sign out' but first clicked on the 'x' at the top right hand corner. The same problem still occurred. I tried again, this time clicking the 'x' on the tab at the top left. Still the same problem occurred.
Anyone any further, useful, suggestions? :confused:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP