Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless network losing connection


  • Please log in to reply

#1
Quidam

Quidam

    New Member

  • Member
  • Pip
  • 2 posts
I keep losing connection every 10 minutes or so with the laptop on wireless. I was told it was an XP problem that SP2 fixed but no joy since installing SP2 this weekend. The signal is excellent but keeps dropping every 10 minutes. Any ideas on what the problem might be? I'm using the Linksys WRT54G router. 3 other computers are connected via cat5 with no problems.
  • 0

Advertisements


#2
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
ahh i had this same problem- go to the linksys support page and look to upgrade the firmware on your router- save it to your desktop and then run it
  • 0

#3
Quidam

Quidam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I uninstalled the wireless network adapter (under device manager) on my laptop and then let XP re-install on startup. Seems to be working fine now.
  • 0

#4
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
also make sure to upgrade your firmware- it will really help later on
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP