Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Using the bios


  • Please log in to reply

#1
craisin

craisin

    Member

  • Member
  • PipPip
  • 10 posts
<_< Ive had no validation email yet and in the confusion Ive ended up with 2 identities :D me get back to one. Well one of my mix and match computers could only see 32mb of ram and now it only sees 40mb of ram. The mobo is an Asus SP97V and I had one before that had 128mb of ram. thanks
  • 0

Advertisements


#2
craisin

craisin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well Ive put in 96mb of ram and the bios sees 49mb. And Im starting to think that Western Digital and Quantum Hardrives cant live together in the same machine. And certain HDDs prefer certain modems. <_<
  • 0

#3
phatcat42141

phatcat42141

    New Member

  • Member
  • Pip
  • 4 posts
<_< Try placing the largest Ram size in the first slot then see if they show up right. My computer has that problem when I place a smaller chip in the first slot.
  • 0

#4
craisin

craisin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well Ive assumed the slot closest to the edge of the board is the first slot. But a mate gave me a intel mobo to test drive and its numbered the outer slot is three of three so you may be right. Im giving that computer to my brother so Ill try that later when a better set of eyes are at home <_< The intel is a P2 and if it dont go theres another one to test as a mate works in a computer repair shop. :D I do have a new Dell that Im paying off and the cover hasnt been off. I mostly use a Cyrix 333 with Windows 98 as most virus are out to get XP. thanks
  • 0

#5
craisin

craisin

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks phatcat I tryed that to no avail I will just have to wait till a better motherboard turns up with more suitable bios
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP