Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a problem. I purchased a semi barebones system that I customized a bit. I can't get a signal to my monitor so I can't even proceed with any installation of ...well of anything. The MB has NO onboard monitor plug. I added a Nvidia Quadro 4000 card. It is getting power to the card, I double checked both display ports and the VGA port. I even tried a different Quadro 3800 card and no luck. How in the world do I get a signal so I can proceed? Here are the specs.

CPU: AMD FX-6100 Bulldozer (Zambezi) 3.3GHz (Six Core) 32nm, AM3+ 8MB Cache
CPU FAN: AMD Black Edition Copper HeatPipe EXTRA QUIET fan
Motherboards: MSI 970A-G46 AM3+, AMD 970, SLI & Cross Fire, SATA3, USB 3.0, GB LAN
MEMORY: 8GB (2x4GB) PC10600 DDR3 1333 Dual Channel
Hard Drives: 500.0 GB Seagate Barracuda 7200RPM SATA3 6GB/s 16m cache
DVD Recorders: Lite On 24x DVD Recorder Dual Layer +R/RW -R/RW
Sound Cards: Realtek HD digital audio (onboard)
Network Cards: Wireless 802.11 N 150MBs Network Card PCI
Cases: Apevia X-plorer 2 Black & Blue front USB, eSATA, LCD temp. display
Case Fans: Dual Case Fans 120 mm Extra Quiet DC fan (two fans)
Power Supply: Cooler Master 500W Extra Quiet ATX Power Supply w/ 6pin PCI-E
  • 0




    Tech Staff

  • Technician
  • 6,706 posts
Gday okratpack, Posted Image

Do you have two cables connected to the MB, one 20/4 pin and one 4+4 pin 12v (usually near top left on the board?
Do you have the CPU fan connected to the CPU fan header on the MB.
Power for the Quadro, > https://docs.google....19-10_v1_v1.pdf

Do all the fans spin up??
Do you hear any buzzer or beeps at start up?

What is the exact model of the PSU?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP