Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mystart by Incredibar [Closed]


  • This topic is locked This topic is locked

#16
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
We need to try using a different browser (Firefox) to see if the problem is isolated to Internet Explorer. You don't have to continue using this browser if you don't like it, but I would just like you to try it to see if the problems occur in it as well.

Please download Firefox from here and follow the steps to install it. Test out Jigzone and Hotmail and let me know. If they work in Firefox, then we can see about repairing IE.
  • 0

Advertisements


#17
RBB_Helpme

RBB_Helpme

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I DID AS REQUESTED AND JIGZONE RAN FINE STILL HAVING PROBLEMS WITH PRINTING HOTMAIL
  • 0

#18
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
Okay, let's try this...

Follow these instructions here to reset the cache in Internet Explorer. I would recommend not checking the box next to InPrivate Filtering Data.


See if that resolves the issues.

If that doesn't work, go to the pages where you are having trouble and press ctrl + F5 to force a hard refresh and see if that helps.

Let me know how it goes.
  • 0

#19
RBB_Helpme

RBB_Helpme

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Tried what you suggested bbut it still didn't work in either problem area. thank you
  • 0

#20
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
Sorry for the long wait. I am on vacation.
Let's try a reinstall of IE. Open of the Control Panel and go to Add/Remove Programs. Find Internet Explorer 8 in the list and uninstall it. You should now end up with IE 7 installed.

Now, download IE 8 again from here and install it. Let me know if that fixes the problems.
  • 0

#21
Buddierdl

Buddierdl

    Trusted Helper

  • Malware Removal
  • 2,524 posts
Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP