Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Permissions Changed, Can't Change Back

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts

so my problem is that i ran a disk verify and it came up okay. then i did verify permissions, and it came up that a bunch of permissions had changed on mainly two applications: java and remote manager.

also, one of the lines on the logfile for verify permissions said that the SUID had been modified for ARDagent and would not be repaired.

ive tried fixing the permissions and went into terminal where as admin my permissions are drwx.....but disk utility says they should be rwx or lrwx...

any thoughts or adivce?

why did the permissions change in the first place? also, i have never used remote manager and intend never to....im kinda worried that someone has hacked my system and is using that to monitor my use.

also, is there a way to delete remote manager completely off my HD?

Edited by gregg_ander, 16 April 2013 - 08:45 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP