Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Please Help!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I wouldn't call myself an expert by any means, but this is the 4th computer I've built and the second SATA based machine. This latest machine is going to be my HTPC machine. It has the following components:

MSI RS480M2-IL mobo
Seasonic SuperTornado 400W PSU
Athlon 64 3000+ chip
Western Digital WD2000JD 200 Gig HD
1 Gig PC3200 RAM in 2 DIMMs
BenQ DVD +_ RW drive
Floppy drive
and a few cards

Here's the history of my install:

Assembled all components and flipped switch.
See all boot screens including all normal BIOS screens
Enter BIOS. Set boot order to CD, Floppy, HD
Insert CD
Procede to load Windows MCE 2005 with no problems (DID NOT PRESS F6 TO INSTALL SATA DRIVER - USED WINDOWS DRIVER INSTEAD)
After intallation, Windows boots and all looks good, I do a few warm boots - no problems, I try to do my first cold-boot and it locks on the first screen and won't let me enter BIOS even though it says to hit DEL to enter BIOS.
I try rebooting several times and I eventually get an error after the first BIOS screen saying the MASS STORAGE DEVICE IS NOT RECOGNIZED.
I load Windows a few more times and get the same problems.
I then (like a doof) try to mess with parts of BIOS I know nothing about and eventually lock myself out of the entire system and only get a black screen on boot up.

I return my mobo figuring I really messed up the BIOS and my supplier was kind enouph to send me another one (same kind).
I install my new mobo and turn on the machine and it loads windows like nothing happened.
I then try to cold-boot and it displays the first screen (with three logos on it) and just freezes on that screen.
I then RELOAD windows again this time using the mobo SATA driver from the provided floppy disk.
Same problem after cold-boot.
I cold-boot about a dozen times all with the same problem, windows won't load and I don't even get the option to get into the BIOS. I just get that screen with the three logos on it. My friend told me I probably don't get the option to enter BIOS because I'm using a wireless keyboard/mouse. (read on for more on this)
I don't have a "wired" keyboard and mouse handy, so I check my ram by booting with one, then the other thinking it might be bad ram. no effect - same problem.
I go to bed feeling like I just spent hundreds of dollars on a machine that will never work
I wake up and turn on my system and Windows boots.
I cold-boot and I get the same problem.
I take machine to a computer shop... Cuz it's now completely beyond me

We hook it up to their keyboard/mouse/monitor and Windows loads. I cold-boot several times and it boots every time. I'm happy. I figure it was the wireless setup.
The tech starts to help someone else and I cold-boot one more time.
The screen freezes on the first screen with the three logos. I want to melt into the floor.
The tech comes over, checks all settings in BIOS. Can't figure out what's wrong.
He notices that I HOOKED TWO POWER CONNECTORS to my SATA drive and explains that is a very bad thing. I asked him how we can determine if that was the problem.
He disconnected the SATA power and I/O cable and tried to boot saying that we should at least get the BIOS.
Same problem. Locks on first screen with three logos. Which means that it has to be something ON THE MOBO (RAM, CPU, BIOS, SATA Controller, etc.).
I pay to leave it with him for diagnostics with absolutely no guarantee that he will even be able to tell me what's wrong.

I later talk with a friend who knows a thing or two about building machines and he theorizes that maybe the dual power hookup on my SATA drive sent to much current to the mobo and damaged the mobo's built in SATA controller and therefore the BIOS couldn't communicate with it properly.

CAN SOMEBODY HERE TELL ME WHAT IS WRONG WITH MY MACHINE? Any brilliant people out there that can save me from my bright ideas?
  • 0





  • Banned
  • PipPipPip
  • 466 posts
Have you tried connecting to a different SATA port on the motherboard? (theres 4 on there)

You can check the BIOS and make sure all the BIOS raid setting are set to "DISABLED"

Your not using a seperate video card just the onboard ATi....correct?
  • 0




  • Member
  • PipPipPip
  • 857 posts
in my experience with MSI boards, you have to set it to boot to other device to boot to SATA. also remove HDD from boot order, as this seems to be specific for IDE hard drives. this may have changed by now...

double powering the drive is bad, and may have damaged it.

I would also suggest upgrading to the latest bios for the board, it might help.
  • 0



    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
I think your friend could be right but it may have only damaged the drive and not the mobo so I would try another drive first before giving up on the mobo.

Clear the cmos then

If you remove the drive try and boot into bios and see if everthing is normal.

I am sure the tech will try these things and explain them to you but just in case try it when you get it back.


Edited by Doby, 07 June 2005 - 09:36 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP