Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Vista will not connect to internet router


  • Please log in to reply

#1
geckko

geckko

    New Member

  • Member
  • Pip
  • 1 posts
So recently my Windows Vista will not connect to the Wildblue server. Our PC/internet connection was working just fine before I shut it down for a couple of days. I open up Internet Explorer and it says it cannot open webpage. When I click on a button to try and solve the problem it gives me error 815, which I do believe is Invalid server name. Another error that popped up a couple of times was error 814 wich is the Ethernet connection. I've tried restarting the computer, I've tried unplugging the router box to reset it, and nothing works. I've tried to open up the internet connection in safe mode and it still does not connect. When opening Norton AntiVirus the program says there is no path.

What do I do?
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts
Click on Start then Run or press Window key (next to left Ctrl key) +R and paste the following into the Run box, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close.

If you don't have a Run selection off the Start menu, see here: Enable Run Command on Windows 7 or Vista Start Menu, or just press Windows Key (next to the left Ctrl key) + R.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP