Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Power Supply limit for L7VMM2 Motherboard


  • Please log in to reply

#31
wreekhavoc

wreekhavoc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Well, I've tried SEVERAL times to do the scan at pcpitstop, using IE, but the yellow bar at the top of the screen says "This website wants to install the following add-on 'PCPitstop Utility' from 'P.C. Pitstop LLC., etc. It asks me to click here if I want to install it. Well, the problem is, it will hang there then my browser says "Not Responding" or the cursor just sits there spinning like it's waiting for something . I have to shut the browser down in order for the "hanging" thing to stop. I checked their troubleshooting section (using firefox) because it won't let me go any further. After looking at the troubleshooting page, my IE shouldn't be acting like this. My cookies are enabled, my pop-up blocker is OFF. I don't know why it's not working. I signed up for free account also. I've even turned off my firewall and virus protection because they said that could be the problem. Don't know what's going on. :confused:

Edited by wreekhavoc, 17 June 2013 - 03:44 PM.

  • 0

Advertisements


#32
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts
Sorry there is a problem.
Make sure you are logged on as Administrator.
Try to run the test again, if fail,Go through this page > http://www.pcpitstop...top/trouble.asp
  • 0

#33
wreekhavoc

wreekhavoc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Nothing but problems for this site. It let's me in, it doesn't let me in. I enabled activex in my browser, the downloadable box comes up finally, but, when I click Install, it just hangs like before. Any other suggestions, this one is taking up too much time. Tried the second link, but, this one hangs also. Sometimes I get "Internet Explorer cannot display the webpage". :headscratch:

Edited by wreekhavoc, 17 June 2013 - 05:21 PM.

  • 0

#34
wreekhavoc

wreekhavoc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
OK, I may have this figured out. Because I have PCDoctor already, that optimizing system may be inhibiting the one from pcpitstop. Well, I ran a test with that and everything passed. I can try PCPitstop later.
  • 0

#35
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts
Thanks for the updates.
Try running the updated free toolPC Matic, Gives similar results presented differently, but I have not been able to find how to post a results URL for others to view. Again, ignore the Fixit, as you have to pay.
> http://www.pcpitstop...ore/pcmatic.asp
  • 0

#36
wreekhavoc

wreekhavoc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Tried the PCPitstop. This time it worked. Showed me a lot of stuff but in order to fix them I have to download paid version. I tried to delete some of the things by searching for them and removing them manually. That worked but some things I can't locate.
  • 0

#37
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts
Can you supply screenshots of what is needed to be done.
  • 0

#38
wreekhavoc

wreekhavoc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
Well, unable at this time. I did manage to locate most of the files by just writing them down then searching for them. Alot of things in my startup. Also, junk files that pcmatic says build up over time. I've deleted most and turned some off by configuring the startup. I can't get a screenshot of each individual result, just what you see here.

Attached Thumbnails

  • pcmatic screenshot 02.jpg

  • 0

#39
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,758 posts
Thanks for the update, as details not shown in the screenshot, not much specific advise I can give there.
How is the system running now, any improvement?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP