Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE & Mozilla not loading


  • Please log in to reply

#1
huggster26

huggster26

    Member

  • Member
  • PipPip
  • 77 posts
I recently had an issue resolved for malware and there were no issues, but now I cannot get IE or Mozilla to load. It hangs & then comes up w msg page not found. On IE I have disabled all add-ons. Mozilla has been my default browser. I am running a fairly new box w WIN7 loaded. I am now using Chrome browser & imported all my bookmarks. Is there anything that can be done? I run several maintenance programs weekly & have a decent firewall installed.

thanks for the assistance
  • 0

Advertisements


#2
huggster26

huggster26

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
just an addition to this topic I cannot use any browser. Very frustrating so am using our older computer. Keeps coming up w NW issues. I don't have a network so not sure why this message keeps re-appearing. Have done a cold boot as well as reset my modem. Wireless connection is working w no issues on other machines. Thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP