Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton 2004 professional


  • Please log in to reply

#1
sescalante53

sescalante53

    New Member

  • Member
  • Pip
  • 6 posts
I am having trouble enabling the auto-protect feature with Norton 2004 Professional. It is giving me an error for e-mail scanning as well. I have attatched a picture of what it looks like. I have also tried to run Live Update but that does not fix the problem. Can anyone help?

Attached Files


  • 0

Advertisements


#2
cadam

cadam

    New Member

  • Member
  • Pip
  • 1 posts
I had the same problem. Auto troubleshooter on Symantec website showed regristry entries missing. Told me to uninstall and reinstall. My problem was I had no disc because the program came pre-installed on the computer. Had to buy 2005 version to get a disc. If you have a disc, reinstall the program. Mine works fine now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP