Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Speakers and headphones do not work at the same time


  • Please log in to reply

#1
rei158

rei158

    Member

  • Member
  • PipPipPip
  • 136 posts
Hey!
My computer went to repair(changed the motherboard) and now I found out that when I put my headphones in while the speakers were playing, there wasn't any music in the headphones, but usually sound would come from there too. Also I noticed that Realtek HD Audio Drivers were missing and I installed v 2.71, but it didn't help. Both use audio jacks.
Thanks in advance!

Vista Home Premium 32-bit

Edited by rei158, 02 July 2013 - 10:42 AM.

  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
Hello rei158

See if the steps below help, please note that they were copy/paste and I merely corrected some grammar;

The headphones may be off by default or there is a configuration problem, see below;
1. Click the Windows Start button
2. Click the Control Panel
3. Click the Realtek Hd audio manager
4. Click the Device advance settings
5. Make sure that the mute the rear device, when a front headphone is plugged in is checked.
6. Go back to the previous page. Then if you take a leap of faith and click the small yellow folder button, that you have to look for, trust me it is not a decorative feature and it is not labeled. It's below device advance settings and above the analog heading to the right just under the line, that is the best description I can give sorry. If you are not sure just start clicking randomly in that area and you might hit it. Why not label a button?
7. On that pop up select both the
- Disable front panel jack detection
- Enable auto pop up when a device is plugged in. (selected by default)
  • 0

#3
rei158

rei158

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Hey. Found it, yeah it worked, but there was no auto popup box there.
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
Glad you got it sorted and thanks for the follow up :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP