Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't get sysinternals sigcheck to run..

  • Please log in to reply




  • Member
  • PipPipPip
  • 160 posts
I'm having problems getting sysinternals sigcheck to run. I have tried to run it as admin as well as just double clicking it. Do you know why it won't work on a Windows 7 starter 32bit Netbook please. I have tried using sigverif the built in version but need to run sysinternals sigcheck to double check an unsigned driver. :help:

Thank you

I have looked at a video and it showed to open in cmd and the commands where as follows and it still didn't open even when cmd was run as admin.

command I used was:

C:\Windows>sigcheck -e -s -u *

Video I watched was: (interesting vid too)

Edited by o0o, 28 July 2013 - 04:20 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP