Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to disable Vostro 320 internal speakers


  • Please log in to reply

#1
acenyc

acenyc

    Member

  • Member
  • PipPip
  • 10 posts
Does anyone know how to turn off/disable the internal speakers on a Dell Vostro 320? I connected externa l speakers about two months ago, and it was working. Then yesterday, the internal speakers went on and the external speakers went off. I’ve tried some fixes but they don’t work. Is there a registry setting I can make to disable the internal speakers.
Thanks

Edited by acenyc, 08 August 2013 - 08:27 AM.

  • 0

Advertisements


#2
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
Have you tried the external speakers on any other equipment such as a portable cd player for example?
  • 0

#3
acenyc

acenyc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yes, the speakers are working.
  • 0

#4
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
Ok

So in theory once you plug external speakers in they should over-ride the internal speakers and as far as I know the connections point for external speakers is on the side of the Dell.

Have you checked the 3.5mm jack plug for the speakers?

When the speakers are plugged in what does it say in Sound in Control Panel in the Playback tab?
  • 0

#5
acenyc

acenyc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
It say's, " Conexant pebble high definition smart audio default device". That's the internal speakers. When I disable it, I hear no sound and the external speakers don't work.
  • 0

#6
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
They won't because you are disabling the onboard sound and the external speakers need some kind of feed.

Besides having a "Speakers" jack socket do you have a Headphone socket?
  • 0

#7
acenyc

acenyc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Got it!. When you plug the speakers into the second jack, you have to select "LINE OUT".
Thank you!
  • 1

#8
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
On a basic motherboard the connections you should have are Mic (In), Speakers or Headphones (Out) and Line (Out), the latter usually being used to connect to an amplifier.
  • 0

#9
acenyc

acenyc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks again.
  • 0

#10
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
Is your situation resolved Acenyc?
  • 0

#11
acenyc

acenyc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Yes, Thank you.
  • 0

#12
Wolfeymole

Wolfeymole

    Member

  • Member
  • PipPipPipPip
  • 1,929 posts
That's great to hear mate and you're welcome. :thumbsup:
  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP