Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen with cursor in safe modes and normal mode - Win 7 - unabl


  • Please log in to reply

#1
kazam

kazam

    Member

  • Member
  • PipPip
  • 20 posts
Hi
I am having some serious issues which I am 99.99% certain are not malware based.

I have an Asus motherboard (P5N-E SLi) that has a single nVidia 8500GT graphics card on.

I have been running this system without issue for ages now.
However, for some stupid reason I decided to see if there was an update for the graphics card and installed a "game ready" update yesterday. The installation went fine and the system appeared to work ok without issue.

However, today on booting I noticed that the bios splash screen had a load of dots on it (like the resolution was wrong) and the system would not boot up. It would get past the bios screen and then hang with a black screen and moveable cursor, then reboot in a loop.

I decided to go into safe mode and roll back the drivers, which I was apparently able to do (so the system told me).
However, the bios dotted screen is still there, and now I am unable to boot into any of the safe modes or normal mode - all result in a black screen with moveable cursor.
When trying to run into a safe mode all the drivers appear to load,and then it hangs.

I have available the Windows 7 Installation disk, a 32 bit Repair disk and HiRens Boot CD (feb 2013).

My details are:
Asus P5N-E Sli
8gb Ram
nVidia 8500GT
Win 7 Ultimate

I'd appreciate any help getting this back up and running asap.
  • 0

Advertisements


#2
kazam

kazam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Forgot to mention:
When I get to the black screen with cursor in any of the Safe Modes, if I press shift loads of times it comes up with the Sticky Keys dialogue box. My options are just "Yes" or "No" and whichever I choose doesnt alter the black screen with cursor issue...
  • 0

#3
kazam

kazam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Ok, updated BIOS to the latest version (1406 from 0703) and still the same issue.

Booting normally I go through BIOS, and then the Loading Windows bar (on a black background) then just a black screen. The BIOS screen still has lots of dots on.

However...
I then re-installed dual graphics cards in an SLi configuration, and this appears to have resolved the BIOS dotted graphics issue.
When I try to boot into normal mode, I now get the four coloured floating windows logo - but from there it just goes to a black screen with a moveable cursor again. And again if I click shift 5 times I get a turn on sticky keys window appear.

I have restored the registry files (SAM,SOFTWARE,SECURITY,DEFAULT,SYSTEM) from C:\Windows\System32\Config\RegBack to C:\Windows\System32\Config but that has had no effect.

I have tried multiple times to "Repair" windows but although it says it has completed repairs nothing changes.

I have tried System Restore using 4 known good restore points, but each one fails with an unknown error.

So, one step forward but no joy still getting past the black cursor screen :(
  • 0

#4
kazam

kazam

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
bump?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP