Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't send email with outlook express


  • Please log in to reply

#1
arwier

arwier

    Member

  • Member
  • PipPip
  • 63 posts
I have used outlook express for a long time with no issues but now it will not send email but will still receive it quite some time ago I intalled I think it was a different browser to try it and when i did it changed my default email program to office outlook which I changed back and since then I am having this issue when I try to send email it gives me this error message

The connection to the server has failed. Account: 'xxxxxxx', Server: 'mail.gmx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I don't send email very much so it never bothered me until now and now I need to be able to send it
  • 0

Advertisements


#2
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,500 posts
Hi arwier

The connection to the server has failed. Account: 'xxxxxxx', Server: 'mail.gmx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


"GMX Mail" is that what you're using?, that's the mail server it's trying to connect to.

GMX Mail SMTP port: 25 (alternative: 465) You may try changing the port # to 465 and see if that helps, complete instructions http://forum.gmx.com...list/3638.page' class='bbc_url' title='External link' rel='nofollow external'>Here

Let us know.

Thanks
Joe

Edited by zep516, 17 November 2013 - 04:26 PM.

  • 0

#3
arwier

arwier

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
yes I use gmx mail
just tried that and it makes no difference except the port number in error message

Edited by arwier, 17 November 2013 - 05:24 PM.

  • 0

#4
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 5,500 posts
I'd check the pop 3 settings as indicated Here

You may want to get help at that forum in case something has changed that I'm unaware of.

Thanks
Joe
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP