Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I SOLVED my Marketplace healthcare.gov loop looping stall problem Nove


  • Please log in to reply

#1
KGHN

KGHN

    Member

  • Member
  • PipPip
  • 66 posts
Hello Geeks, I bet a lot of you are, like me, trying to submit an application at healthcare.gov.
My first application looped (stalled) on the question "Are any of these people full time students?"
When I clicked SAVE & CONTINUE there, the button just flashed, there was no grey mask with little swirl "hourglass", and I couldn't proceed. That went on for about a month. I tried with both PaleMoon (a Firefox derivative) and IE browsers. I tried backing up to a prior question, logging out and back in, bringing up help, and many other wild guesses. No luck. Online searches for tips, phone calls to Marketplace support, and live Chat all failed.

BTW, a Marketplace phone support person yesterday said that when she tried to bring up that application to look at it, her system replied "unknown error". None of the other support people had ever been able to bring up that application, but they always just told me "the system is down right now".

***** How I got past the "loop" problem *****
Two days ago (2013/11/21) I created a new email address that redirects to the email I use, and used it to create a new Marketplace account, with new ID and password. I started an entirely new application. This time, no loop, and I am through to the review-before-submission stage.

I am still encountering difficulties, such as telling it that I will be doing a joint 1040 with my spouse, and the review showing no 1040 expected. Also, employer entries and addresses are proliferating like rabbits. Some of the EDIT buttons on the review screen don't work, but others do. I have hope to eventually get the application adequate to submit.

I am also having trouble getting verified. I called Experian with the ID code the Marketplace gave me when I got to that point on my new application (when I did the first application it was after hours and Experian was closed when I got to that screen), but they couldn't find me in their system. I called them three times - right away, after a couple of hours, and the next day - same result. I have uploaded an image of my driver's license multiple times on healthcare.gov starting October 9th (often after multiple failures - keep trying, guys) and my verification is still "pending".

Recently, I got two emails at least a day apart, each saying "You have a new message waiting for you in your Marketplace account.", with a link to the site. I log in, and click on Account. Online it says "You have a notice available about your identity verification." There is an X in a circle to close the notification of the message temporarily. I have not been able to find a way to receive the message. Chat and phone support say "Yes, we have heard reports of that." (In mid-October, there was a working PDF download process for that.)

I hope my report helps someone else looking for help with the looping problem. The Marketplace phone support people have always told me to just be patient with the "glitches" and try again in a couple of days. I have described the problem to both regular support people and Advanced Resolution Center people.

I found the PDF of the paper application by clicking "4 ways to apply for coverage" on the healthcare.gov home page. The link to the PDF is in the "Apply with a paper application" section. I sent in a paper application plus driver's license photocopy to the official Kentucky address on November 4th, 19 days ago, and have heard nothing from that yet.

Today I was offered the chance to create a fresh application by phone. The representative was patient and we got as far as the review before submission. Fixing the first wrong answer took quite a while, but I believe she managed. When we tried to continue, her station went down. She said call back and try later. When I did, the new representative said the system was down.

Good luck, and please post helpful hints to me here. Thanks.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP