Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to Remove L.yimg.com from my Yahoo on Mozilla Firefox


  • Please log in to reply

#1
KeyCC

KeyCC

    Member

  • Member
  • PipPip
  • 32 posts
Hi Expert,

I have been suffering on slow or hang response with "waiting for L.yimg.com".

This happened whenever i log on to my Yahoo account on mozilla firefox browser. It took couple minutes before i could move my mouse.

Appreciate your advise ho wto uninstall or remove it. I have tried many ways suggested by website, no success. Thanks


regards-Ronald
KeyCC
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,001 posts
  • MVP
It's part of how yahoo feeds you ads so try going to adblockplus.org with your browser and install the adblock plus add-on. When you install it there should be an option to also remove acceptable ads - make sure you tell it you don't want any ads.
https://adblockplus..../acceptable-ads

Restart your browser and then go to yahoo and see if that helps. When I go to yahoo it still looks for .ying.com so if it doesn't help try removing all of your yahoo cookies. Click on Firefox in the upper left (Or Tools if you have XP) then on Options, Options, Privacy, Remove Individual Cookies, search for yahoo and then delete any you find. You will probably have to login again to yahoo so hopefully you know your password.

Also I don't use yahoo but I am seeing a lot of script timeouts on my gmail in the latest version of Firefox so it may be a Firefox problem. Have you tried Chrome?

Ron
  • 0

#3
KeyCC

KeyCC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Hi Ron,

Thanks for the advise. I have installed the adblockplus. it seems to be able to block below adv, and listed in the blockable items.
Any way to completely remove these add-on from my browser, as it's still appearing first, and blocked after few seconds when i access yahoo?

b.scorecardresearch.com
I2.yimg.com


KeyCC
  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,001 posts
  • MVP
Try adding your own filter in adblock. Click on the red ABP stop sign in the top right of your browser and select Options then Add Your Own Filter:

Put in:

http://b.scorecardresearch.com

and

http://I2.yimg.com

I tried:

http://*.scorecardresearch.com
http://*.yimg.com

and lost all of my pictures on yahoo.
  • 0

#5
KeyCC

KeyCC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Hi Ron,

I tried to do that based on your guidance. Yet under Option, i could not find such option to add own filter to include these links.

Atttached my screen shots.Thanks



KeyCCUntitled.jpg
  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,001 posts
  • MVP
Looks like the stop sign is on the left in your browser. Click on it then on Options.
  • 0

#7
KeyCC

KeyCC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Hi Ron,

Indeed it's on left side of your browser. However when i click on Option, there are choices (i.Show tabs on flash and Java, ii. ide place holders of blocked elements iii.Count Filter hints), none of these are to "Add Your Own Filter"

Kindly advise, thanks

KeyCC
  • 0

#8
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,001 posts
  • MVP
OK. It's a lot different in Firefox. Click on Firefox then on Add-ons then on Extensions. Find the Adblock Plus and click on Options then on Filter Preferences. Now click on Custom Filters then if you don't see Add Filter, look on the right side for two little arrow heads connected by a dotted line. Click on the dotted line and it should open a hidden window.
  • 0

#9
KeyCC

KeyCC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Thanks, Ron.
Managed to do that. Looks much faster now.


KeyCC
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP