Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer wont respond to keyboard inputs during post?


  • Please log in to reply

#1
darkgamerx

darkgamerx

    New Member

  • Member
  • Pip
  • 1 posts
My specs are amd athlon II x4, patriot viper 3 ddr3 1600mhz 8gb (2x4), corsair GS 600watt psu, MSI 970a g46 motherboard which is new and gtx660sc. When I boot up I get a screen that says "cpu or memory changed, please enter setup to configure your system. Press f11 to run setup. Press f2 to load default values and continue.....hitting f11 or f2 have no response. Hitting the DEL key while booting only leads to a screen that says entering setup... but it just hangs there. Any help would be greatly appreciated.
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,002 posts
Hello and :welcome: darkgamerx

Has the computer been overclocked or any other new hardware/software been added.

As you cannot restore the MBs factory default settings in the BIOS you may need to remove the MBs CR2032 CMOS battery to do it, if you are ok with working inside the computer please refer to my attachment below.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP