Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Upgrading to Saphire Radeon R9 290x Tri-X


  • Please log in to reply

#46
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Thanks for the updates.
The first Speccy shows Current Performance Level: Level 1 GPU Clock: 324 MHz. Current Memory Clock: 324 MHz Post #35.
The second Speccy expanded shot, Shows Level 2, Default. GPU Clock: 540 MHz. Current Memory Clock 810 MHz. Post #41.
first HWinfo shows, GPU Clock: 324. Memory Clock: 162.
Second HWinfo shows the Nvidia SLI Status as Enabled. post #45/ Setting should not hop about like that, could GPU control programs conflicts.
JoeBenyon
When MSI Afterburner was downloaded to get Riva Tuner OSD Server, Please check that Afterburner is not enabled to start with windows. Same for RivaTuner OSD Server, also check that automatic update is not enable, look in options, setting or right click on the help box.

Are you using Nvidia software for the GPU settings?


324 MHz


  • 0

Advertisements


#47
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
I have EVGA Precision X installed, and GeForce experience for the drivers. None of them (RivaTuner/AfterBurner/Precision) are enabled to open on startup except GeForce experience
I think the problem may be that when I installed AfterBurner, I already had RivaTuner so I have 2 different ones installed.

Edited by JoeBenyon, 16 January 2014 - 10:05 AM.

  • 0

#48
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Thanks for the update.

I already had RivaTuner so I have 2 different ones installed.

If they are 2 different ver. Create a manual Restore Point, uninstall the oldest. You may have to set up Rivo Tuner.again to run with the benchmarking. Please test to make sure everything works and is stable. Look for artefacts/tearing, especially during the rain/wind frames. Upload a screenshot. Then.


Create a manual Restore Point. Download the latest driver from > http://www.geforce.com/drivers(use the custom search) A general How To, > http://www.overclock...drivers_nvidia/

Please do a custom install, (tick the clean install box) > http://www.overclock...rs_nvidia/2.htm
Check that SLI is bis now disabled.

Please do a Valley Benchmark. (any visual improvements?) post the screenshot.

I see conflicting reports/opinions about Geforce Experience, > http://www.ngohq.com...urity-flaw.html We might look at this later.
  • 0

#49
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

If they are 2 different ver. Create a manual Restore Point, uninstall the oldest. You may have to set up Rivo Tuner.again to run with the benchmarking. Please test to make sure everything works and is stable. Look for artefacts/tearing, especially during the rain/wind frames. Upload a screenshot. Then.

I uninstalled RivaTuner (The non MSI AfterBurner version) So I now only have 1 version installed. (Lastest non Beta)I didn't notice any tearing it seemed smooth.
bench2.jpg

HWInfo still says:

nVidia SLI Status: Enabled


Please do a Valley Benchmark. (any visual improvements?) post the screenshot.

It is around the same score/FPS.
bench3.jpg
  • 0

#50
chessgame

chessgame

    Member

  • Member
  • PipPip
  • 19 posts
Hello Joebanyon

Did you get the latest driver installed ?.



Hello iammykel. As for Geforce Experience.

This piece of software is good for people who are not experienced in tweaking there games,

It automatically detects optimal settings.

And keeps your drivers up to date.

In my opinion its worth using if you are unsure about adjusting the settings yourself.

Edited by chessgame, 17 January 2014 - 02:19 PM.

  • 0

#51
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Hello Joebanyon

Did you get the latest driver installed ?.


Yes I have.
  • 0

#52
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Gday.
Some improvement for GPU. Min fps, 11.6 > 14.4 > 17.0.
CPU usage, still fluctuating all over the place, both cores used and total usage.
ideas, suggestions???

From P#17

Hi, I seem to be getting frame drops on Assassins Creed 4, I don't think it has anything to do with my GPU as I monitored the GPU usage and it didn't change from 50% (constantly). Is it something to do with my CPU maybe? I seem to get frame drops on most games but for the games I get very high FPS it isn't noticeable, but games like BF4 and AC4 have drops that are noticeable.

I know a bit hard to accomplish but, can you Now see any improvements to the items you noted?
  • 0

#53
chessgame

chessgame

    Member

  • Member
  • PipPip
  • 19 posts
Hello

Can you check your CPU usage when the system is Idle .

Need to make sure there is nothing running in background.
  • 0

#54
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts

Hello

Can you check your CPU usage when the system is Idle .

Need to make sure there is nothing running in background.


Around 7-9%.
  • 0

#55
Machiavelli

Machiavelli

    Expert

  • Expert
  • 3,512 posts
Hello.

  • Step 1: Unpark CPU's

  • Download Unpark CPU Utility from here and extract the zip file to your Desktop
  • Then go into the folder and start the UnparkCPU.exe as Administrator (Right click on the icon and select Run as Administrator)
  • A window will open
  • Please click on Check Status
  • This will take some time because it searches Registry values in your Registry.
  • After that please click on Unpark All to unpark all of your CPU's

  • Step 2: Some Questions

8GB SAMSUNG DUAL-DDR3 1333MHz (2 X 4GB)

You should have 1600 MHZ. This could produce FPS Drops. (It solved the FPS Drops on my system)

OS: Windows 7 Home Premium 64 bit SP1

Also there, Windows 7 produces FPS Drops. You should have Windows 8 at all.

Also, I will be upgrading my CPU in march to an 8200 or better.

If you do this please upgrade to a FX 8320 / 8350.


I.) Your motherboard has UEFI? If yes we will try something then.
  • 0

Advertisements


#56
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Gday Machiavelli,
Thanks for taking a look and your suggestions. I was researching a Parking Manager, Is this the same package? > coderbag.com/Programming-C/CPU-core-parking-manager

JoeBenyon

After you have finished the Unpark All, please run the Valley Benchmark and post the result. Tis to see the effect on the CPU usage.
  • 0

#57
Machiavelli

Machiavelli

    Expert

  • Expert
  • 3,512 posts
Hey iammykyl,
I'm not able to visit the site you have posted. It says "Runtime Error"
  • 0

#58
JoeBenyon

JoeBenyon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Here is the benchmark after Unparking the CPU's:

bench4.jpg

Your motherboard has UEFI? If yes we will try something then.

Yes I'm sure it does, the last time I went into the BIOS there was UEFI, I think it is enabled.
  • 0

#59
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts
Strange, I can get there from a bookmark I saved, but copy and paste fails on G2G with the same error. clicked on the Home page, copy and paste works. http://coderbag.com/Default.aspx
  • 0

#60
Machiavelli

Machiavelli

    Expert

  • Expert
  • 3,512 posts
Joe) Still FPS Drops?

iammykyl) Yep, it is this: http://coderbag.com/...Parking-Utility
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP