Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Yahoo & Pogo applet failures


  • Please log in to reply

#1
Cull57

Cull57

    New Member

  • Member
  • Pip
  • 2 posts
Hello,
Ever since the JAVA 7 Update 51 automatic update, I have been unable to play Yahoo and Pogo games. I get into the games platform fine, but when I click on a room to enter, I get "Application Blocked by Security Setting" error.

Things I've done:
*uninstalled and reinstalled Update 51 (both 32 bit & 64 bit)
* had a thorough malware system check which was clean
* installed Firefox to see if it was browser related - still did not work
* read the JAVA security piece on why you can get this error message
* used the suggested Exceptions List so that these game URLs would run - did not work

Again, I can get into Yahoo games, however when I go to a game room and the JAVA applet starts to run, it fails??

Anyone experienced this? Any suggestions?
Thanks,
-Cull57
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
:welcome: Cull57

I am not a gamer so please bare with me :unsure:

Which browser are you presently using.
  • 0

#3
Cull57

Cull57

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hello.... Sorry for the delay.

I use Internet Explorer 11

Thx, Steve
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
No worries, see if the following helps;

With IE open;
1.Click Tools | Internet Options.
2.Select the Security tab.
3.Select the Internet icon.
4.Click Custom Level.
5.Scroll towards the bottom of the "Settings" list, under "Scripting."
6.Under "Active scripting," click Enable.
7.Be sure that the Security level is set to Medium or below.
8.Click OK to save and close the Security Settings - "Internet Zone" dialog box.
9.Click the OK button to close the "Internet Options" dialog box.
10.Close and reopen Internet Explorer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP