Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with no video on Boot ** Urgent **


  • Please log in to reply

#1
pixelharmony

pixelharmony

    New Member

  • Member
  • Pip
  • 2 posts
Okay, so my previous system was a Asus P4T-E with a intel 1.8 on RIMM with a radeon 8200 with a 350 Antec running 2 HDD's and 2 IDE Drives.

After about 3 years I guess the OCing burnt out the MB so I got a new iWill MB. I used my friends ti5200 and everything seemed fine and dandy until at some point the AGP slot stopped functioning for some reason. I thought this because my gfx card wouldn't power up. So the first thing I did was swap my radeon back in there and the fan didn't power up either (but for some reason this crappy gfx card from my GF's dell seemed to power up but got no readout). So i ran to my friends place and tried out both cards and they worked fine. So then I went out to get a PCI gfx card and everything worked fine.

I decided to just upgrade my system some more so I can return that crappy PCI gfx card and bought a ECS KT600-A MB witha AMD 2800 XP and 1 gig of corsair PC3200. The problem this time was that when everything powered up, there would be no read on the monitor. So I went ahead and got a different stick of RAM (since there is a compatibility problem with many of the 3200 series RAM) I picked up a PC2700 and tried it again and it didn't read on the monitor. So I switch out my GFX card to another one and still no read. Then when shutting it back on and off the [bleep] thing wouldn't turn on anymore, yet when swapping back the other P4 system it works. I'm thinking it might just be a problem with the MB's. any advice?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP