Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Play not working, windows 8.1


  • Please log in to reply

#1
Sophrosyne

Sophrosyne

    New Member

  • Member
  • Pip
  • 1 posts

Some times out of the blue my play button on youtube and all other services (such as spotify) will stop working. I can still click the play button, and the interface reacts to it, but the clips/audio etc. do not progress in time. So it is just a still frame.

 

The weird thing is that it does not only affect youtube, but all other services that support some sort of audio/video. This is not only the case within my current browser (chrome) but occurs in firefox, IE and so on.

 

I am quite curious what the issue might be, let me know if you need additional information.

 

Thanks in advance, Sophrosyne.


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP