Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help please


  • Please log in to reply

#1
Kouga

Kouga

    Member

  • Member
  • PipPip
  • 14 posts
i dont know were to put this cuz i have NO idea wuts going on...
my computer has been FREEZEing so much ive tried defragmenting and im getting SICK of it cuz wen im on adobe all my work will be lost... and i have no idea wuts going on... it useally happens wen i have yahoo adobe AND internet explorer going on, actually just random times all the time, it happend right after i installed world of warcraft witch was shortly uninstalled after i found out i had to pay...

it might be my small amout of ram witch is 244...
  • 0

Advertisements


#2
Kouga

Kouga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Can any one help me its actually getting worse its doing it more often now and im getting sick of pressing the bottun that restarts i thinks its maken it worse
  • 0

#3
Kouga

Kouga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Cmon why wont any one help me
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Get TuneUp Trial

http://www.tune-up.com

Run disc clean up, registry clean up then click optimize to run reg defrag, which requires a reboot
  • 0

#5
Kouga

Kouga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I have to pay...
  • 0

#6
Kouga

Kouga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Ahhhhhhh it still froze omg this is arritateing me






EDIT: ok its not really even freezing its just runs SUPER FREAKIN SLOW for a long time i think it has something todo with ym cpu useage or something i have no idea, i rlly need some help comes at the brink of insanity

Edited by Kouga, 11 June 2005 - 10:27 PM.

  • 0

#7
Space-Man

Space-Man

    Member

  • Member
  • PipPip
  • 97 posts
You say this usually happens when you're running Adobe, Yahoo and Internet Explorer ? well then don't run these at the same time, their's one solution. Another solution is that if you have alot of programs what startup when your pc has started up then that might be why your computer is running slow.

Edited by Space-Man, 12 June 2005 - 05:38 AM.

  • 0

#8
Kouga

Kouga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
these are the programs that come up
<b>adobe gamma loader
AVG7_CC
AVG7_EMC
dvd43
ISUSPM startup
ISUSScheduler
Loditech Utitlity
Nero check
nvcpldaemon
NView
NWIZ
RemoteControl
soundman
sunjavaupdate
svchost
winamp agent
window washer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP