Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

COD2, Impure Client Detected Invaild .IWD files referenced!


  • Please log in to reply

#1
Mohmad

Mohmad

    New Member

  • Member
  • Pip
  • 6 posts

When i Connect to a Server on COD2 1.3
before it loads the map i get an Error Msg!

Impure Client Detected Invaild .IWD files referenced!
C:\Program Files\Activision\COD2\main\iw_00.iwd

Attached Thumbnails

  • shot0002.jpg

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts

Do you get this error if you join different servers? Is this installed via steam? 

 

this is one of the default map files.  Sounds like it is corrupted.  If its installed from steam,then I would let steam do a file integrity check.  I can provide the steps to do so if needed. If not from steam, then I would uninstall the game and reinstall.  You might want to download the 1.3 patch from another source just to make sure that the patch itself wasn't the cause.

 

then I would also update punkbuster after you get done with the install. 

http://www.evenbalan...age=pbsetup.php

 

 

If you have any other questions, feel free to ask.  I'll gladly help if I am able to.

 

-starjax


  • 1

#3
Mohmad

Mohmad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Do you get this error if you join different servers? Is this installed via steam? 

 

this is one of the default map files.  Sounds like it is corrupted.  If its installed from steam,then I would let steam do a file integrity check.  I can provide the steps to do so if needed. If not from steam, then I would uninstall the game and reinstall.  You might want to download the 1.3 patch from another source just to make sure that the patch itself wasn't the cause.

 

then I would also update punkbuster after you get done with the install. 

http://www.evenbalan...age=pbsetup.php

 

 

If you have any other questions, feel free to ask.  I'll gladly help if I am able to.

 

-starjax

 

I Did everything u said,
but still getting the Same error

 


Edited by Mohmad, 26 July 2014 - 09:52 AM.

  • 0

#4
Mohmad

Mohmad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

 


Edited by Mohmad, 26 July 2014 - 09:36 AM.

  • 0

#5
Mohmad

Mohmad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Please Someone answer
i think that starjax will answer next month :\


  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts

Being rude, much less to a global moderator is uncalled for.  We all volunteer our time here.  i would suggest that you avail yourself of the search function for invalid iwd files. Sometimes we've been able to resolve them, and sometimes not. 


  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP