Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unable to set screen saver


  • Please log in to reply

#1
bigdogalex

bigdogalex

    Member

  • Member
  • PipPip
  • 65 posts

Had  a new hard drive installed on my Asus laptop a few months ago.  I pick a screen saver, set it for 10 min but it never comes on. It will also not go into sleep mode.

 

It is set on Balance power plan

 

Power settings are

                      Dim display ;                        3 min

                      Turn off display                    3 min

                      Put computer to sleep         10 min

 

Nothing is plugged into the USB ports

 

ANy help would be appeciated

Thanks


  • 0

Advertisements


#2
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

I never use screen savors! It may also stop your PC from going into sleep mode. I don't use that feature either. I have read to many problems about sleep mode causing different issues.

Here's a good read about screen savors!

http://www.howtogeek...nger-necessary/


  • 0

#3
bigdogalex

bigdogalex

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts

I was only trying to use sceen saver because, unless I closed the top, the laptp would not go into sleep mode. even after I turned all programs off


  • 0

#4
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

I was only trying to use sceen saver because, unless I closed the top, the laptp would not go into sleep mode. even after I turned all programs off


Then the issue is elsewhere.
If you go in the "Advanced Power Management" settings, under "Sleep Mode" (press on the + to expand), what do you see ?
  • 0

#5
bigdogalex

bigdogalex

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts

i cant seem to find advance power manegement. All I"m able to bring up is Power options and there isn't any adbanced power  option


  • 0

#6
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

i cant seem to find advance power manegement. All I"m able to bring up is Power options and there isn't any adbanced power  option

Hello! They are a little hard to find!

Attached Thumbnails

  • Capture48.JPG

  • 0

#7
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

i cant seem to find advance power manegement. All I"m able to bring up is Power options and there isn't any adbanced power  option

Hello! They are a little hard to find!


This. Now you would have to click on the + by the Sleep text to see what options you have under it, and if Sleep Mode is disabled or not.
  • 0

#8
bigdogalex

bigdogalex

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts

Sleep was set to 10 min on both power and battery. Allow hybrid sleep was turned off. I turned it on. Didnt seem to make any difference. Still wouldnt sleep


  • 0

#9
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Do you use a mouse with the laptop? If so, is it wireless or USB and what happens if you remove the mouse (as a test).


  • 0

#10
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

Click this link and read the 5th suggestion!!  Really read all of them!!

http://windows.micro...asked-questions

Also remove the mouse as Ztruker suggests!

A hardware device might be keeping your computer awake. USB flash drives and USB mice are common devices that can keep your computer awake. Make sure that you have the most current drivers all of your devices. For more information, see Update drivers: recommended links.

 

To prevent a device from waking your computer
  1. Open Device Manager by clicking the Start button 4f6cbd09-148c-4dd8-b1f2-48f232a2fd33_818, clicking Control Panel, clicking System and Security, and then, under System, clicking Device Manager. 18abb370-ac1e-4b6b-b663-e028a75bf05b_48. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

  2. In the list of hardware categories, find the device that you want to prevent from waking your computer, and then double-click the device name.

  3. Click the Power Management tab and then clear the Allow this device to wake the computer check box.

  4. Click OK.


Edited by donetao, 28 July 2014 - 06:24 PM.

  • 0

#11
donetao

donetao

    Banned

  • Banned
  • PipPipPip
  • 753 posts

Hello!

IMHO The sleep mode is over used. My PC is either on or off. I have seen the sleep mode cause several problems with computers.

It does not save energy nor IMO prolong the computer life. If any one has prof  other wise, please post the link, I'm all ears!!


  • 0

#12
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts

Do you use a mouse with the laptop? If so, is it wireless or USB and what happens if you remove the mouse (as a test).


This, and also, the Network Controller (WiFi) can wake up the laptop from sleep mode too so he can check that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP