Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Freezes


  • Please log in to reply

#1
fangbone

fangbone

    New Member

  • Member
  • Pip
  • 2 posts

I have a windows vista home premuim (im not good at this so i dont know what processer and that junk) i recently bought a game call ESO and it wouldnt load on launcher so i got support to help me and they  said to goto ms config (System Config) and goto services and goto hide all microsoft services then disable all. it works and now my eso launcher worked fine but now in a matter of minutes every time i launch my mouse stops moving and my computer freezes. i know how to get it to unfreeze (enable all)  but it stops the launcher from working. is there a certain program im disabling thats causing my pc to freeze so i can keep that one enable? thanks


  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

Repeat the steps but instead of disabling all non-MS services, disable a few at a time then try ESO. That way you can identify which one (or ones) is causing the problem then leave the rest enabled.


  • 0

#3
fangbone

fangbone

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

ok but i have a TON of programs on there and every time i have to restart my computer every time (i will try it so THANKS!0


Edited by fangbone, 07 August 2014 - 05:34 PM.

  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,091 posts

There should not be many non-Microsoft services. Once you check the Hide all Microsoft Services box there should only be a dozen or so left.

 

I know it takes time but this is the only way you're going to figure it out.

 

Once approach is to disable half and test. If okay then switch, enable them and disable the other half. Once ESO nop longer works you know one of the disabled services is the cause. So enable half of then and test, etc. etc. etc.....

 

I checked my Win 8 Pro X64 system and I have 24 non-MS services running but I have lot of stuff running that i wqant there.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP