Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Youtube videos don't play


  • Please log in to reply

#1
khazarian

khazarian

    Member

  • Member
  • PipPipPip
  • 199 posts

After installing adobe flashplayer 14, no youtube videos will play. Can someone help me to get it working?


  • 0

Advertisements


#2
Xeni

Xeni

    Member

  • Member
  • PipPipPip
  • 425 posts

Hi!

 

no youtube videos will play.

Could you be more precisely? Is there any error message or something else?


  • 0

#3
khazarian

khazarian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 199 posts

No error messages. It shows the Youtube window and the timer but just freezes. I have shockwave enabled in add ons. Some videos that do play have a little spinning wheel in the center of the screen and the video stops for about a minute then starts for another 5 secs and stops again.


Edited by khazarian, 02 September 2014 - 05:15 AM.

  • 0

#4
Xeni

Xeni

    Member

  • Member
  • PipPipPip
  • 425 posts

Which OS and browser are you using?

Reinstall Adobe Flash Player, please.
To uninstall it completely, do these steps.

When you download Adobe Flash Player, please uncheck McAfee Security Scan Plus.


  • 0

#5
khazarian

khazarian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 199 posts

I am running IE11 ver. 11.0.9600.17239. I'll try your uninstall advice and make a report afterward.


  • 0

#6
khazarian

khazarian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 199 posts

I wasn't given the option to exclude McAFFE virus software from the download. But here is what appeared after the uninstall of adobe flash player 14.

Attached Thumbnails

  • flash.png

  • 0

#7
khazarian

khazarian

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 199 posts

Now it says I have flash player installed but doesn't identify any browser.

Attached Thumbnails

  • reflash.jpg

  • 0

#8
Xeni

Xeni

    Member

  • Member
  • PipPipPip
  • 425 posts

Mhm..

 

I guess there's something from with your Active X. Could you do the two following steps, please:
1. Try watching Youtube videos with another browser.

2. Download Active X from Adobe here. Make sure to download the version for Internet Explorer.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP