Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Requesting assistance disabling touchpad


  • Please log in to reply

#1
BearCavalry

BearCavalry

    Member

  • Member
  • PipPipPip
  • 133 posts

Hello people. I would like to request assistance.

I need to disable the touchpad on my Asus G74Sx notebook. Is there some kind of program I can download that will allow me to disable the touchpad?

I used to have a program that allowed me to do so, but when I google it now, I don't get any results that will allow me to download that program, it was called FspUip.exe

 

Please assist me


  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

If you use the FUNCTION Key with F9 you will either Disable or Enable your touchpad

 

touchpad.jpg

 

 

Hope that helps


  • 0

#3
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Thank you sir, I forgot to mention, however, that for some reason that shortcut doesn't disable my touchpad.


  • 0

#4
Plastic Nev

Plastic Nev

    Member

  • Member
  • PipPipPip
  • 485 posts

Hi, have you looked in control panel for "Mouse" ?

If in category view, quickest is to click the "View" drop down menu on the top right and select "Large Icons" to find the one for mouse.

 

Double click and a dialogue box will open, I hope it tells you that it is a Synaptics touch pad, if not this might not work.

 

Click the Device settings tab on the top row, in that window you should find a button to disable the touch pad.

 

After that you can only use an external mouse plugged in to a USB port to move the pointer/cursor. (I hope you have one plugged in.)

 

Nev.


  • 0

#5
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

You should try to reinstall your ATK0100 driver to make your FN key work

 

fn key.jpg

 

If needed you can also find the driver ATKACPI driver and hotkey-related utilities here

 

http://www.asus.com/...pDesk_Download/


  • 0

#6
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Hi, have you looked in control panel for "Mouse" ?

If in category view, quickest is to click the "View" drop down menu on the top right and select "Large Icons" to find the one for mouse.

 

Double click and a dialogue box will open, I hope it tells you that it is a Synaptics touch pad, if not this might not work.

 

Click the Device settings tab on the top row, in that window you should find a button to disable the touch pad.

 

After that you can only use an external mouse plugged in to a USB port to move the pointer/cursor. (I hope you have one plugged in.)

 

Nev.

 

Yes I have tried this. Nothing is effected.

 

 

 

You should try to reinstall your ATK0100 driver to make your FN key work

 

attachicon.giffn key.jpg

 

If needed you can also find the driver ATKACPI driver and hotkey-related utilities here

 

http://www.asus.com/...pDesk_Download/

 

I have downloaded and redownloaded and reinstalled the ATK drivers, but the shortcut does not work.

 

That's why I asked if there was a software solution to the problem.


  • 0

#7
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

If you want to disable your touchpad definitely than you can do it from your DEVICE MANAGER and disable it from there.

 

If you only want to enable/disable it at your own desire than you can try this program

 

Touchpad Blocker

http://touchpad-blocker.com/


  • 0

#8
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

If you want to disable your touchpad definitely than you can do it from your DEVICE MANAGER and disable it from there.

 

If you only want to enable/disable it at your own desire than you can try this program

 

Touchpad Blocker

http://touchpad-blocker.com/

 

Looks like I need to get rid of this computer, because even this program doesn't help me block my touchpad from moving my cursor.


  • 0

#9
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

I disabled the touchpad!!!!!! Woohoo!!! It took reinstalling all my drivers for a 3rd time. YAY.


  • 0

#10
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

I disabled the touchpad!!!!!! Woohoo!!! It took reinstalling all my drivers for a 3rd time. YAY.

 

Glad to hear you finally solved your issue.


  • 0

Advertisements


#11
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Aaaaand it's back to not working again. I will have to resort to the Ukrainian way of fixing things, with a hammer.

Unless someone else has any ideas about how to permanently disable my touchpad


  • 0

#12
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

Have you tried to disable your touchpad (pointing device) in your BIOS

 

Untitled.jpg

 

 

Hope this helps


  • 0

#13
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Have you tried to disable your touchpad (pointing device) in your BIOS

 

attachicon.gifUntitled.jpg

 

 

Hope this helps

 

You can do that? Will it actually say touchpad somewhere? I try not to mess around inside the BIOS too much, but if it's possible I will definately try it.


  • 0

#14
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts

Most laptops/notebooks have that option in the BIOS. Look at the screenshot from my previous post to show you where to go (this should be how your BIOS looks) and in the tab ADVANCED you have the option to enable/disable the INTERNAL POINTING DEVICE and once disable your touchpad should no longer work, if you ever want to use it again then you'll have to reenable it in the BIOS.


  • 0

#15
BearCavalry

BearCavalry

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 133 posts

Most laptops/notebooks have that option in the BIOS. Look at the screenshot from my previous post to show you where to go (this should be how your BIOS looks) and in the tab ADVANCED you have the option to enable/disable the INTERNAL POINTING DEVICE and once disable your touchpad should no longer work, if you ever want to use it again then you'll have to reenable it in the BIOS.

 

YAY! I found the option, I disabled it! And it worked!!! I can now type in peace! Thank you so much


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP