Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Jpg's, Png's, and Gif's will not save to "My Pictures&


  • Please log in to reply

#1
susym

susym

    Member

  • Member
  • PipPip
  • 19 posts

I have used "My Pictures" for my Paint Shop Pro images for years.

I have all of the things that I do and use in subfolders there.

In the past few days, when I click on something and "save as" it will not upload to those folders.

All I see is my PaintShopPro9 icon instead of the thumbnail of the image.

Every once in a while, something will save as and I can see the thumbnail image but otherwise I keep seeing the icons.

Now, I have cleaned out some of those folders in "My Images" and things will "save as" for a little while  and then it does it again.

I have cleaned my temp files, internet temp files, deleted cookies, defragged, cleaned out my Recycle Bin.....basically cleaned house.

 

Does anyone know why this is happening?

 


  • 0

Advertisements


#2
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Well, I guess nobody has an answer.

 

I did discover that it's not only XP but I can't "save as" to my laptop either.

It's Windows 7.

 

Anybody? :alarm:


  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

In the past few days, when I click on something and "save as" it will not upload to those folders.
All I see is my PaintShopPro9 icon instead of the thumbnail of the image.

 
I don't really understand what you mean, sorry.
 
What do you mean by "when I click on something"? What are you clicking on and where?
Are you in Paint Shop Pro at this time? Is that where you are trying to do the Save as from?
 
Can you provide a screen shot to show what you mean?

Make sure the window you want to capture has the focus.
Press Alt+Print Screen. That will capture the active window.

XP: Click Start then Run, type mspaint and press Enter.

Press Ctrl+v to paste the picture in to the MS Paint window.
Click File then Save as and save it to your Desktop.

Start a new reply.

Click on the More reply options button.
Click on the Browse button below the message input area.
Navigate to where you saved the picture, select it and click on Open.
Click on Attach This File.
Once uploaded, click on Add To Post to the far right of the uploaded file.
Scroll down and click Preview Post to verify the image shows.


  • 0

#4
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

When I am at a forum, for example a PSP forum,  and we make tags and things for each other and when I right click on it to snag it I usually click on "save as" and I save it to "My Pictures" folder in subfolders that are in categories and then I upload them to Photobucket for storage.

When I open the folder I can usually see a thumbnail of what I saved (you can see some in the attachment) but now I don't see that......I'm seeing PSP9 icons instead.

I have drawn a pink square around them in the attached screenshot.

 

It just started doing this a couple of weeks ago and I have done everything.....cleaned everything....cookies, history, C drive, temp files ....you name it including rebooting.

 

Sometimes it will let me save as usual but most of the time all I see is the icon.

 

Hope this info helps.

 

Sorry the screenshot showed up twice.  I didn't know if the url for it would work on your board.

 

 

 

nonuploadingimage.png

Attached Thumbnails

  • nonuploadingimage.png

Edited by susym, 03 November 2014 - 10:29 PM.

  • 0

#5
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Ok, I have posted a screenshot and an attachment, just for sure, as requested.

 

I'm still not able the right click and "save as" and I'm still getting just an icon instead of a thumbnail as shown in my screenshot.

 

Sometimes I can snag something 2-3 times in a row but most of the time no.

 

Anybody?


  • 0

#6
Plastic Nev

Plastic Nev

    Member

  • Member
  • PipPipPip
  • 485 posts

Hi, just for the info, Photobucket is OK to use on the forum.

 

Have you tried a system restore to a time before this started happening.

 

Secondly, what does show if you click on or double click on one of those PSP9 icons, can you get them to actually open the full picture?

 

Also which browser are you using, is it Internet Explorer in both computers when snagging photo's from other web pages, (I hope they are free to use and not covered by copyright) or are you using a different browser such as Chrome, or Firefox? Have you also tried with different browsers?

 

As an edit and an aside, if you have room on your monitor screen, have the browser open to one side of the screen, then open a graphics program and set it on the other side, your PSP for example may allow it, then all you do is click on the picture, hold the button down and drag the picture into the graphics program window. I do that all the time now using either the free version of Photofiltre or Photoshop Elements 11. It means I can straight away deal with any resizing or lighting issues before then saving it to whichever folder I want it in.

 

Nev.


Edited by Plastic Nev, 07 November 2014 - 02:53 PM.

  • 0

#7
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

I'd like to see the screen captures again, but first. click on View and select Details, Next click on Tools then Folder Options. Click on the View tab and select Show hidden files and folders and uncheck Hide extensions for known filetypes.

 

Capture the Windows Explorer windows again and post. I want to see what the filetypes of the files are.


  • 0

#8
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Ok, now I'm confused.

 

I was told by a tech at one time that doing a system restore is the last resort.

i've been right clicking and saving as the same way for almost 13 years and I've never had this happen before.

I haven't changed any settings anywhere.

 

Ztruker,

I use Firefox not IE.

What View do I click on? LOL


  • 0

#9
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

View while in Windows Explorer or My Computer. That's where you captured the images last time.

 

System Restore is not harmful and it doesn't mess with your data. It just replaces Operating System files, including the registry. It either works or it doesn't. It's usually the first thing I try when I run into a problem like this where something was working and suddenly doesn't.


  • 0

#10
Plastic Nev

Plastic Nev

    Member

  • Member
  • PipPipPip
  • 485 posts

There is some confusion between a system restore and the full factory restore.

System restore takes your computer back by two or three day's or weeks, to a time when the computer was working correctly. That does not wipe out or remove normal data that you have put on to the computer, by that I mean documents, photographs, video, or music. However it does remove any programs or applications you may have installed since that restore date. (not that often does that happen, it just means you have to reinstall the program.)

 

However, the full factory restore takes the computer back to the time you bought it and does mean starting all over again, all data will be lost unless you have backed it up and stored it somewhere else.

 

So what Ztruker is asking is the minor ordinary system restore, and means sending the computer back maybe a couple of weeks to when everything was working as it should.

The normal system restore is a quick way to return the computer back to a fully operational state when something not easily found has caused a problem. I have done it a few times with some of my own computers to quickly get out of a problem that I really don't have a clue what caused it..

 

Nev.

 

Nev.


  • 0

Advertisements


#11
goofygrmom

goofygrmom

    Member

  • Member
  • PipPipPip
  • 128 posts

I see that there's no real answer to this.  I'm a member of the same animation group as Susym.  I'm not having the problem she's having but I'm trying to help her.  As I understand it, when she right clicks on an image (while at our forum) the image does not save properly on her computer.  Most of our images are gifs.  The show as a thumbnail on our PC.  However, right now they are showing as a psp9 img.  This is not normal.  I'd like to look in my PC and see where to check my settings for saving to the folders.  Can you tell me where that is?  I have Window 7 on my laptop and Vista on my PC.  I know this is an XP forum.  Sorry.  I just want to be able to help her with this issue.  Thanks.


  • 0

#12
goofygrmom

goofygrmom

    Member

  • Member
  • PipPipPip
  • 128 posts

Susym has found a solution to this problem.  This topic could be closed now.  Thanks for your input.


  • 0

#13
CompCav

CompCav

    Member 5k

  • Expert
  • 12,446 posts

Please share the solution here so if some one is searching for it they will see it here.


  • 0

#14
susym

susym

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

I didn't find the cure for the problem but I found a solution.

 

First of all I want to state that I have been working on this for days and I'm at my wit's end for a cure.

Nobody in 6 forums that I visit has a solution or even knows why this is happening, so, after experimenting with saving things I have found a way that works but it's the long way around and takes forever especially when I have to save an avatar and a siggie for almost everything that is made for me.

 

Here's what I found that works for the time being but I'm not happy with it.

 

I right click on what I want to save, then I click on View Image and it will open in Photobucket.

I right click on it again and click on View Image again and it will open on a black background just by itself and I am able to "Save As".

 

I've explained that this is XP but it's doing the same on my Winddows7 laptop.

This is what I don't understand.

I've never had to try and save things this way.

My pc is 13 years old.

 

 

Thanks for listening


  • 0

#15
goofygrmom

goofygrmom

    Member

  • Member
  • PipPipPip
  • 128 posts

I'm glad that you were able to explain that Susy.  Maybe someone will come along that can really help.  Wouldn't that be nice.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP