Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't access 192.168.1.1 - connection has timed out

192.168.1.1 modem router networking

  • Please log in to reply

#1
britabroad

britabroad

    Member

  • Member
  • PipPip
  • 13 posts

Hi all,

 

Had a new wireless modem installed by my internet provider recently (ZTE ZXV10 W300) and want to change the password for security.

 

The IP default gateway address is 192.168.1.1 but I keep getting a message saying "the connection has timed out", and so am unable to do this.

 

Internet works perfectly on the desktop and wireless devices (mobiles, ipod etc), so no connection problems apparant.

 

So far I've reset the modem, tried the LAN cable in different sockets on the modem, and checked that the default gateway is correct - which it is.

 

Any ideas or help would be gratefully received.

 

OS is Windows 7 Ultimate 64 bit

 

Many thanks in advance.

 


  • 0

Advertisements


#2
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Britabroad,

 

 

Sound like a browser problem with response time. Which Browser are you having this issue with, have you tried others you have ?


  • 0

#3
britabroad

britabroad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Thanks for the quick reply jds.

 

Using Firefox, but in response to your post I also tried Internet Explorer - which goes one further and says that the IP adress is online, but cannot be contacted. (???)

I've also tried both search engines with the firewall turned off, but still the same.

 

The "timed out" response time is only about 5 seconds for Firefox and 10 for IE. No probs at all contacting other sites.


Edited by britabroad, 13 November 2014 - 07:41 PM.

  • 0

#4
terry1966

terry1966

    Member 1K

  • Member
  • PipPipPipPip
  • 1,011 posts

you sure that's the correct ip address?

 

i'd try 192.168.0.1 just to see what happens.

 

:popcorn:


  • 0

#5
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,149 posts

Hi,

 

On a computer with access to the internet open the Command Prompt and type the command ipconfig

 

If you are connected by Ethernet cable look for the block "Ethernet adapter Local Area Connection" and check the Default Gateway IP that one should be the IP you need to connect to access the router configuration.


  • 0

#6
britabroad

britabroad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Hi Terry + SleepyDude,

Thanks for the help.

 

Tried 192.168.0.1 and the same thing happens - connection has timed out - after just a couple of seconds.

 

I checked the default gateway through ipconfig yesterday to double check it was the right one.

I also tried the IPv4 address just to see what happened too - blank white page appears.

 

Thanks again for the suggestions.


  • 0

#7
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Try resetting the browsers, would not suggest changing any settings in say firefox. Firefox on Menu Bar under Help, Troubleshoot information upper right corner, Reset Firefox. In IE in Control panel under Internet Options on the Advanced Tab.

 

Truthfully if this is only thing can not access, modem settings page, i would contact your internet service provider on this issue, your paying them for service, i am sure they can help you on resetting your password. Check Providers website to again make sure of the correct ip address  for your modem.


Edited by jds63, 14 November 2014 - 01:54 PM.

  • 0

#8
britabroad

britabroad

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Tried resetting the privacy settings on both browsers. The only difference was that the message that appeared said "Connection was reset" instead of "Connection has timed out".

 

Spoke to an employee of my service provider earlier today who was working on a neighbours telephone line, and was told that the only way to change the password or the name of the router etc was via the company by telephone. Never heared of that one before, but I´ll call them Tuesday as Monday is a national holiday here.

Be interesting to see how this is done.

 

Thanks again to everyone for the suggestions etc.


  • 0

#9
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

Your welcome, on that kind of issue best step was to call them. True i never heard of needing them to change password before for a router. You pay for service, best to call them on that they know best, plus browsers were working and connection.


Edited by jds63, 16 November 2014 - 01:38 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP