Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsofr teredo tunneling pseudo-interface device cannot start code 1


  • Please log in to reply

#1
icer

icer

    Member

  • Member
  • PipPip
  • 37 posts

As title suggests I have a problem with this. I have a warning yellow triangle and a code 10 device cannot start.

On a dell inspiron 580 home premium 7 64bit. I ran cc cleaner new version and I think this may have caused the problem.

System says driver is ok and latest version

I am hoping that there is a simple solution

 

Ian


  • 0

Advertisements


#2
Plastic Nev

Plastic Nev

    Member

  • Member
  • PipPipPip
  • 485 posts

Hi,

Have you tried a system restore to a time before this happened?

 

Nev.


  • 0

#3
icer

icer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts

Yes

 

I have tried that.

Just looked again at my devices and it calls itself an adapter not pseudo interface

 

Ian


  • 0

#4
azarl

azarl

    GeekU Admin

  • Administrator
  • 25,310 posts

Are you running a third-party firewall like zone alarm? Do you have Internet access?


  • 0

#5
Volatility34

Volatility34

    New Member

  • Member
  • Pip
  • 4 posts

Hy -try this solution:it seems to work whith other people that have the same issue :

In the start menu search bar type in REGEDIT to open the registry editor.  Navigate through the following:

HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP6\PARAMETERS.  In the right pane, right click Disabled Components and select edit.  Set the DWord value to 0."

DWord was set to ff. You must Restart your computer and the teredo tunneling adapter will now start


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP