Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer 6.0


  • Please log in to reply

#1
enigma79

enigma79

    New Member

  • Member
  • Pip
  • 2 posts
Hello,

I have Internet Explorer 6.0 SP1 on a Windows 2000 installation... A few days ago when I was in the middle of surfing the internet using IE, all the bars in my Internet Explorer browser window vanished ( Menu bar, Address Bar, Tool Bar etc...)... Now when I launch my IE all I see is the browser window with the google web page ( which is my home page) without any of the bars including the Menu, Address and Tool bars..... I can still use my firefox browser with out any issues. I used SpyBot S&D to find and remove a bunch of spyware including the Huntbar program.... But I still have this browser issue. The 'HotsearchBar' spyware also keeps popping-up soon after I remove it using Spybot. Not sure if hotsearchbar is the cause of my IE browser issue. Please Help Me fix this problem!!!!!

Thanks in advance,

- Enigma79...
  • 0

Advertisements


#2
Enahs

Enahs

    New Member

  • Member
  • Pip
  • 5 posts
did you try hiting F11
  • 0

#3
enigma79

enigma79

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Wow!!!! That Worked!!!! Thanks a lot for your help!!!!!

- enigma79
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP