Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DNS Issues on computer startup


  • Please log in to reply

#16
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
No problem Colin, good luck with the new installation and its setup, personally I always find it enjoyable to do :)
  • 0

Advertisements


#17
ColinM9991

ColinM9991

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

I always find it enjoyable to do :)

 

Not in this case  :prop:

 

DNS issues still occurring; the only thing I think MAY be causing this are the following drivers - http://maxedtech.com...nified-drivers/

The issues only started happening after I hooked my amplifier to my PC and installed this sound card with the drivers above which was 1-2 weeks ago, and the issues have started happening again after installation after the installation of UNI Xonar Drivers, Skype for Desktop & Steam.

 

The standard ASUS drivers won't/don't work on Windows 8 so I can't set up audio that way.

 

Another thing I'm thinking it might be is my terrible ISP provided modem/router which is 'bottlenecked' if I download two large files on different machines.


  • 0

#18
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Did you try completely resetting your router yet? Shut it down, reset it then reconfigure it and see if it works?
  • 0

#19
ColinM9991

ColinM9991

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

I'll give it about 5 minutes to complete this download and I'll give it a whirl then.

 

Will update/edit this post once done.

 

--

 

Router restarted & configured, will see how this plays out.


Edited by ColinM9991, 07 February 2015 - 09:44 AM.

  • 0

#20
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Alright, keep me updated :)
  • 0

#21
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
Hi Colin :) How's the situation here, do you still have DNS issues?
  • 0

#22
ColinM9991

ColinM9991

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Hey Aura, I've kind of been avoiding posting the good news here in case it comes back as soon as I do  :P

 

DNS issues are fine, no problems since the re-installation & router restart.

Thank you for your help, very much obliged.


  • 0

#23
Aura

Aura

    Special Ops

  • Visiting Consultant
  • 2,479 posts
No problem Colin :) Let's give this thread another week before tagging it as solved, if nothing comes up with the DNS during that time.
  • 1






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP